account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

Xperia Sola not starting after 6.0.b.3.184 upgrade

SOLVED
Message 41 of 57
411 Views
Message 41 of 57

Re: Xperia Sola not starting after 6.0.b.3.184 upgrade

Hi militos,

hope u r doin great.  I m in need of ur suggestion again I m still working on ur suggestions that u gave above and will be uploading a pic Asap.  Now I wanna install Cerberus for free on my Mobile can u advice me hoe can I do tyis. Or if it is not possible can u advice me some same s/w which is available free. How much Cerberus will cost me dear. Will that be safe to pay for it.

Advice me friend.

thanks

Learner
Message 42 of 57
411 Views
Message 42 of 57

Re: Xperia Sola not starting after 6.0.b.3.184 upgrade

You can download it from the Play Store. Its a trial for 1 week though, you have to buy a lifetime license for 2.99€ after the week. I guess it will be safe as many users trust the app.

I have Prey Anti-Theft onto my device as i don't have a way to purchase the Cerberus.

I recommend Cerberus if you can buy it.

Message 43 of 57
411 Views
Message 43 of 57

Re: Xperia Sola not starting after 6.0.b.3.184 upgrade

Hi Milito,

Hi friend its a long time since we had any communication.Hope u r doing well.

I am in need of your wise suggestions again. I am observing tht my Xperia sola is behaving little weird these days.Not so erroneous but sometimes some features are not working.

I was thinking a repair from SUS(update service).

Will you advice me to go for a REPAIR through SUS, will that have any kind of impact on my phone?

Or should i leave it as it is?

Please reply me quick friend.

Thanks a lot.....

Nishant

Highlighted
Visitor
Message 44 of 57
411 Views
Message 44 of 57

Re: Xperia Sola not starting after 6.0.b.3.184 upgrade

Maybe.

What exactly is this "weird behavior" ?

Impact off pcc repair , it will remove you apps and data. But also anything that might cause problem.

Learner
Message 45 of 57
411 Views
Message 45 of 57

Re: Xperia Sola not starting after 6.0.b.3.184 upgrade

Depends.

Just like EowynCarter said, what features are not working and when?

Message 46 of 57
411 Views
Message 46 of 57

Re: Xperia Sola not starting after 6.0.b.3.184 upgrade

Hi Milito,

I have come across a severe problem in my mobile.

My mobile(xperia sola)..... is facing a network problem which is :

one day i found that my mobile is showing "NO NETWORK SERVICE" ,"Selected service not available" such error,

i thought the place where i stayed could have a network problem , after some time i restarted my phone still it showed the same result .On the left hand side it was showing a red caution mark with the said mesage in it.I did take out the sim from my mobile and place it again but the same result .

Then i was left with no option except REPAIR my phone through the PCC or SUS, i went through the PCC repair(reinstall), i followed the proper process and got SOla reinstall the OS.TO MY WONDERS my phone started working as normal.

The network bars were showing all 5, calls ,sound everything was ok......i was very happy.

Now i am facing a weird but very souring problem , my phone now shows proper network bars.....but i experience:

1]I EXPERIENCE THAT RANDOMLY WHEN I TRY TO MAKE A CALL MY PHONE RESPONDS NOTHING IT JUST SHOWS CALLING"

EVEN IF I SEE ALL 5 BARS IN THE N/W PANE AT THE TOP OF SCREEN, BUT WHEN I RESTART THE PHONE AFTER FEW SECONDS I CAN MAKE A CALL AGAIN.....I AM VERY WORRIED ABOUT THIS......

2]Sometimes i dont receive phone calls/messages from people who are trying to call me....sometimes i do as sometimes i receive many messages at the same times exactly like you switch on the phone after a while and u receive bulk of messages.

PLEASE SUGGEST ME WHAT TO DO UNDER THESE CIRCUMSTANCES , (will a repair/reinstall again do the trick) REPLY ME ASAP BECAUSE I HAVE TO TAKE CARE OF THIS

IN THE NEXT DAY.

Learner
Message 47 of 57
411 Views
Message 47 of 57

Re: Xperia Sola not starting after 6.0.b.3.184 upgrade

Do you use GSM only or WCDMA preferred/GSM?
Your device might have to lower the signal down to 2 network bars in order to operate normally using 2G (had to buy a 3G device for my dad because when he was using 2G he wasn't recieving any calls when the signal strength was full).

Try using 2G only (GSM) or 3G only (WCDMA) and test the device.

Message 48 of 57
411 Views
Message 48 of 57

Re: Xperia Sola not starting after 6.0.b.3.184 upgrade

Milito,

As i see here in my mobile it is showing WCDMA(preferred)/GSM....... (that is Default)...

I have reinstall/Repaired my mobile through SUS again.... and i am expecting it to behave normal but can't say for now..... what do you think ?
Do you want me to change it to :WCDMA only....???

i see in my mobile signal strength : -71/-69dBm 21/22 asu...

Mobile network type: EDGE:2...Disconnected

service state: in service

Roaming : Roaming

MObile network state : Disconnected

My phone number: Unknown

Please suggest.....

Learner
Message 49 of 57
411 Views
Message 49 of 57

Re: Xperia Sola not starting after 6.0.b.3.184 upgrade

Yeah, test for a couple of days using the WCDMA only enabled. You will be getting lower reception and the battery drain might be faster but give it a try. Don't forget to check the battery stats, how much the cell standby drains and how much time the phone is without a signal (tap the Cell standby in battery stats).

Might be the network's fault. Do you have another device to test using 2G (or WCDMA preferred/GSM if it's an android smartphone)?

Message 50 of 57
411 Views
Message 50 of 57

Re: Xperia Sola not starting after 6.0.b.3.184 upgrade

I guess i have reached the root now.....

1] when i enabled "WCDMA Only" : My mobile is showing no network at all.....(few days before as per yor advice Milito i was using WCDMA only mode suddenly it stopped working"  I AM EXTREMELY WORRIED)...

2] When i enabled "WCDMA(preffered)/GSM".....it sometimes show all network bars mostly behave weird there is no guarantee it will make a call or receive a call...not even a message even if there are all bars.....

3]When i enabled GSM only .....it mostly behaves normal make a call receives other but again today i have found same problem happening again.....not a guarantee that it will behave as usual....not normal at all........

One strange thing that i noticed is that when there is a problem my mobile shows

MOBILE NETWORK TYPE : UNKNOWN.......

Battery is as normal as it was.....same one day recharge.....

Now when i tried with other sim it was again working perfectly i m atleast happy that my phone is ok

and it is working with WCDMA only mode as well it is showing :

MOBILE NETWORK TYPE : HSPA 11.....

what do you think i should do MILITO advice me coz i am in dire need again.....