account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

Question about headphones setup and sound related.

SOLVED
One time poster
Message 1 of 4
4,275 Views
Message 1 of 4

Question about headphones setup and sound related.

Hi ! I have 2 questions. Today I have connected my earphones to thephone. When connected, the phone ask if I want to choose the application so that will launch automaticaly when connecting headphones. Ok I have try it and choose winamp. It works but now I cant find the way to disable this feature.

Everytime when connecting the headphones the winamp starts. I checked every menu but did not find any option to disable it. Anyone ?

Second one:

The other thing I have tested : I have played some music on winamp and recorder a video with music enabled. Then I listened to a recorded video with earphones and it seems that only the left ear part is working. This indicates that the recorded video is not sterao if I am not wrong. I also tried to record a video in a normal way without winamp enabled , but the results in playback are the same.

Its interesting that if I record only the sound with hi-q mp3 recorder, I get a stereo sound and both sides of earphones works.

Thats strange.

1 ACCEPTED SOLUTION

Accepted Solutions
Forum Legend
Message 2 of 4
989 Views
Message 2 of 4

Re: Question about headphones setup and sound related.

1st answer: Lauch Liveware manager, select Headphones (my guess)>Assign and search, either select none or another option. Same method for other options in Liveware manager.

2nd answer: Actually not an answer, just a test .... test with other video recording or downloaded video, see if you are getting the same result.

3 REPLIES 3
Forum Legend
Message 2 of 4
990 Views
Message 2 of 4

Re: Question about headphones setup and sound related.

1st answer: Lauch Liveware manager, select Headphones (my guess)>Assign and search, either select none or another option. Same method for other options in Liveware manager.

2nd answer: Actually not an answer, just a test .... test with other video recording or downloaded video, see if you are getting the same result.

One time poster
Message 3 of 4
722 Views
Message 3 of 4

Re: Question about headphones setup and sound related.

Thank you ! I forgot to check this application because I have never use it. Now the first one is solved Slightly smiling Face

On second one I will try to test it. Regards

I have just tedted one more time. I record my own voice and video using the built in recorder. It working ok on earphones and both sides works.

I have also tested the playback of the movie in other application using "quickpic" app. It works.  Maybe it was just a case.....

Also tested a recording with winamp playing in background...and it works.

Forum Legend
Message 4 of 4
722 Views
Message 4 of 4

Re: Question about headphones setup and sound related.

Great!

Keep us updated on the test.