account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

Web Browsing Only shows in Landscape Not Portrait

SOLVED
Message 1 of 7
1,863 Views
Message 1 of 7

Web Browsing Only shows in Landscape Not Portrait

Hi

Ive been frustrated with this for sometime.

When using web browsing you start your search in Portrait, then the web automatically switches to portrait.

Is there anyway of setting the function depending on which way the phone is being held?

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
Emperor
Message 5 of 7
1,329 Views
Message 5 of 7

Re: Web Browsing Only shows in Landscape Not Portrait

you have to open the browse first

Make sure you mark the Correct & Helpful Answers

screenshot_2011-12-18_0021.png




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

6 REPLIES 6
Highlighted
Visitor
Message 2 of 7
1,029 Views
Message 2 of 7

Re: Web Browsing Only shows in Landscape Not Portrait

Yes, just change the screen orientation

Open browser, then press menu button (rightmost), select more, goto settings then uncheck Landscape only display. voila Slightly smiling Face

Emperor
Message 3 of 7
1,029 Views
Message 3 of 7

Re: Web Browsing Only shows in Landscape Not Portrait

also

settings -> screen -> make sure that auto-rotate it's selected




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Message 4 of 7
1,029 Views
Message 4 of 7

Re: Web Browsing Only shows in Landscape Not Portrait

Thank you

These are steps ive taken before coming online.

The Landscape/Portrait does not seem to be an option on the search bar under (more) in the top right corner.

Screen settings are set to change auto/rotate. It works with pictures and general stuff, not web browsing.

Ill take a further look in the web content to see.

Emperor
Message 5 of 7
1,330 Views
Message 5 of 7

Re: Web Browsing Only shows in Landscape Not Portrait

you have to open the browse first

Make sure you mark the Correct & Helpful Answers

screenshot_2011-12-18_0021.png




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Message 6 of 7
1,029 Views
Message 6 of 7

Re: Web Browsing Only shows in Landscape Not Portrait

Thanks.

This is insane.

Because it was in landscapre I never realised there was more to the settings, it was going off the page.

I was using the google ( more ) before.

Thanks

Emperor
Message 7 of 7
1,029 Views
Message 7 of 7

Re: Web Browsing Only shows in Landscape Not Portrait

you should really look into Dolphin Browser HD

https://market.android.com/details?id=mobi.mgeek.TunnyBrowser&feature=search_result#?t=W251bGwsMSwyL...




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)