account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

Turning off haptic feedback

SOLVED
Highlighted
Unregistered user
Not applicable
Message 1 of 7
11,309 Views
Message 1 of 7

Turning off haptic feedback

Has anybody had any issues turning off haptic feedback? I've un-checked it in the Settings > Sound menu but it still vibrates every time I type in the keypad or browser.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Emperor
Message 2 of 7
12,564 Views
Message 2 of 7

Re: Turning off haptic feedback

on the browser app or messenging app once the keyboard appears tap on the wrench icon -> uncheck vibration on press




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

6 REPLIES 6
Emperor
Message 2 of 7
12,565 Views
Message 2 of 7

Re: Turning off haptic feedback

on the browser app or messenging app once the keyboard appears tap on the wrench icon -> uncheck vibration on press




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Unregistered user
Not applicable
Message 3 of 7
9,009 Views
Message 3 of 7

Re: Turning off haptic feedback

Worked a treat, thanks very much.

Emperor
Message 4 of 7
9,009 Views
Message 4 of 7

Re: Turning off haptic feedback

anytime




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

One time poster
Message 5 of 7
8,277 Views
Message 5 of 7

Re: Turning off haptic feedback

My xperia arc s haptic feed back always on and there is no way to turn it off what should I do ????? Help me plez
One time poster
Message 6 of 7
8,160 Views
Message 6 of 7

Re: Turning off haptic feedback

HI

 

i just got my Sony Xperia z3 compact . 

this solution did not work for me.. every time there is a sound ( like when you send a Whattsapp i get the Haptic feedback)

any suggestions?

 

regards

Spike 

 

i actually just googled haptic feedback...

what i have is not that!..

after every notification noise, there is a vvvvvvvvvvvvvvvvvvvvvvv noise that follows... like a speaker makes with you plug a microphone in ... 

its not a vibration but a noise...

ive watched every youtube clip ..... 

unless phone is faullty...

please help!!!

 

Visitor
Message 7 of 7
5,836 Views
Message 7 of 7

Re: Turning off haptic feedback

cat_in_hats cat_in_hats New Member
12:50 AM
For Sony Z3c, go to settings > sound and notification > other sounds. Turn off vibration on touch.

:-)