account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

z5 compact touchscreen acting weird

SOLVED
Visitor
Message 361 of 365
916 Views
Message 361 of 365

Re: z5 compact touchscreen acting weird

Yes I do, I'm a z5 premium black with build number 32.3.A.0.376!! It's irritating and happened from the day I got the phone! 

One time poster
Message 362 of 365
896 Views
Message 362 of 365

Re: z5 compact touchscreen acting weird

Hi

I have the same issue with my z5 dual gold! Issue found on the first day with android 7.1.1! Today i just flashed version 6.0.1 and the same problem happend! Im trying to update to version 7.0 to see if its works but i know it will not work...

Learner
Message 363 of 365
708 Views
Message 363 of 365

Re: z5 compact touchscreen acting weird

My Z compact doing fine before software update, cause i can't get a rid the notification of new update, after finish instaled new update, my phone now acting weird when in charged somehow it's really hot for unknown reason(never used it while im.charge) and touchscreen sometime unresponsive and after run test from diagnostic my screean dead in the centre(horizontal)

Message 364 of 365
650 Views
Message 364 of 365

Re: z5 compact touchscreen acting weird

Solved? New update? 

 

Regular
Message 365 of 365
557 Views
Message 365 of 365

Re: z5 compact touchscreen acting weird

Same problem here, since the day one (I have the phone since January 2016), with all the updates...

 

I only fix the problem with a restart.

 

It shows up every 1-2 days. I can't find any pattern for this....

 

Any updates??