account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

problem with video playback....

Learner
Message 1 of 6
626 Views
Message 1 of 6

problem with video playback....

4K and 2K videos playing, the sound is continuing, the image is frozen, various video playback programs have tried the same result, please help(Z5 Premium)

5 REPLIES 5
Learner
Message 2 of 6
622 Views
Message 2 of 6

Re: problem with video playback....

Android 7.1.1 and 32.4.A.1.54 

Learner
Message 3 of 6
614 Views
Message 3 of 6

Re: problem with video playback....

same video xperia xz played smoothly

Scavenger Hunt Winner
Message 4 of 6
605 Views
Message 4 of 6

Re: problem with video playback....


@knikces wrote:

4K and 2K videos playing, the sound is continuing, the image is frozen, various video playback programs have tried the same result, please help(Z5 Premium)


Native display or External? 

 

Open up Dev Options, and override the Draw functions to  use hardware acceleration 

//----------------- C:\》$ Path- Thyme: .trawler //-----------------Auto-Correct Disclaimer: Not sorry. //----------------- Batteries not included.
Learner
Message 5 of 6
585 Views
Message 5 of 6

Re: problem with video playback....

I can not find how it was done, you help me.

Highlighted
Enthusiast
Message 6 of 6
407 Views
Message 6 of 6

Re: problem with video playback....

Anyone still having video playback stutter on Z4/5 series devices following the 32.4.A.1.54 update might find this post by Dave74 useful with an alternative complaint email address for Sony Uk

 

https://talk.sonymobile.com/t5/Xperia-Z4-Tablet/Performance-issues-after-update-to-32-4-A-1-54/m-p/1...