account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Z5 Compact stuck on endless boot cycle

Learner
Message 1 of 7
2,039 Views
Message 1 of 7

Z5 Compact stuck on endless boot cycle

Hey.

 

I've read about and tried a few things but my phone is stuck on the endless boot cycle to 4 red flashes.

 

I've taken out my sim/sd card and left them out.

I've tried the sim card power down button to 3 vibrates and off.

I've tried the volume down/power button.

I've tried volume up/power button.

I've connected to Companion and repaired phone twice.

I've held down power button for two minutes hard restart.

I've drained the battery to 0% and filled back to 100%.

I've fully charged to 100% for all of the above.

 

Right now it does the same boot cycle and very very ocassionally loads up to set up phone (since companion repair/wipe) and works for a minute before crashing back to restart cycle. It has a system error when it does boot up before crashing. It's 'Process system isn't working' wait/close app options. Neither work.

 

 

Anyone have any further ideas? They'll be muchly appreciated. Had this phone two years without any issues, battery still been fine and never ran slow until two days ago. It ran slow so I restarted (not done for a while) and the cycle began. I'd like to fix and continue using this beast!

 

Thanks!

6 REPLIES 6
One time poster
Message 2 of 7
2,034 Views
Message 2 of 7

Re: Z5 Compact stuck on endless boot cycle

I feel your pain -- I've the same problem.  I've been able to get the phone to run by plugging the (turned-off) phone into a wall charger and then powering-on.  But, that's only helped me to get the phone booted and running.  When I later want to turn the phone off, I can only get it restarted via connection to the wall charger.  So, my fix is only temporary.  

Learner
Message 3 of 7
2,019 Views
Message 3 of 7

Re: Z5 Compact stuck on endless boot cycle

Unfortunatly I can get it to boot eventually but it then crashes after less than a minute. 

Highlighted
Commissioner
Message 4 of 7
2,014 Views
Message 4 of 7

Re: Z5 Compact stuck on endless boot cycle

 


@GoatJacobswrote:

Unfortunatly I can get it to boot eventually but it then crashes after less than a minute. 



Get flashtool by Androxyde and flash lower version of Android!!  6.0 would be ur best choice if u ask me!!  

Learner
Message 5 of 7
2,005 Views
Message 5 of 7

Re: Z5 Compact stuck on endless boot cycle

Sadly flashing a few different FTF files hasn't changed anything. Starting to think it's not a software problem.

 

(Thanks know, feel like I learned a lot about phones today getting that program)

Learner
Message 6 of 7
1,989 Views
Message 6 of 7

Re: Z5 Compact stuck on endless boot cycle

I've flashed a new FTF file today, (Customised UK) with a full wipe and the phone no longer has a sysetm error but still crashes before I can finish set up. 

I've read around and there seems to be no further things I can try and that the phone is now dead. Which is the usual after two years of owning a smartphone these days. Sad day it seems.

 

I'll keep trying to boot (currently leaving to charge all day) and post here If I find a fix.

One time poster
Message 7 of 7
1,668 Views
Message 7 of 7

Re: Z5 Compact stuck on endless boot cycle

Hi GoatJacobs, I know it's been 8 months since your last post but I was wondering if you eventually managed to solve your problem? I have the exact same issue with my Z5 compact right now...