account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Xperia Z5 vibration not working

Veteran
Message 11 of 15
1,373 Views
Message 11 of 15

Re: Xperia Z5 vibration not working

I remember I have had an issue with vibration that stopped working with my Z1 long time ago.
Sent it on warranty and they fixed it. 

Looking at all the issues I can see Sony need to add more $ for QA testing and quality control.
Something wrong is happening in this area for flagship products.  

Apprentice
Message 12 of 15
968 Views
Message 12 of 15

Re: Xperia Z5 vibration not working

 

I took a new Xperia Z5 Premium Last week from eBay in US 

the device is still in Sony Warranty, and I am facing the Vibration problem 

I did a factory reset on the device and It started working for a day and then today it stopped working again 

 

Do we have a fix for this or should i just wait to get the device replaced ??

 

 

Apprentice
Message 13 of 15
958 Views
Message 13 of 15

Re: Xperia Z5 vibration not working

After reading all the forums, I found that it could be an issue releated to STAMINA mode 

STAMINA mode doesnt give an option to keep the phone on Vibrate 

I tested my device by getting it out of STAMINA mode, teh Vibrate is working as expected .

 

 

Learner
Message 14 of 15
506 Views
Message 14 of 15

Re: Xperia Z5 vibration not working

My vibrations dont work, after several restarts IT starts working for 5 minutes, than it stops again, than start on its own, than stops.

Regular
Message 15 of 15
76 Views
Message 15 of 15

Re: Xperia Z5 vibration not working

That's the same problem I have Slightly frowning Face