account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Xperia Z5_Z5C_Z5P // static/hissing noise, audio error // bug report

Highlighted
Learner
Message 1 of 41
5,806 Views
Message 1 of 41

Xperia Z5_Z5C_Z5P // static/hissing noise, audio error // bug report

First a very short introduction: I am from Germany and will studying computer science soon. If I have some freetime I help others with their phones on XDA and code some small things Slightly smiling Face But now my problem:

 

=== Problem ===

Static / hissing noise through headphones and speaker while playing sounds (music etc.). If DSEE HX is enabled in audio settings while using the official Sony music app, the sound is perfectly clear.

 

DSEE HX ON + Sony Music App = perfect sound

DSEE HX ON + YouTube, PowerAmp, ... = static noise

DSEE HX OFF + Sony Music App ++OR++ YouTube, PowerAmp, ... = static noise

 

It seems that only the volume for media is affected. Playing the alarm clock sound through headphones and speaker is working fine.

 

=== affected devices ===

Sony Xperia Z5

Sony Xperia Z5 Compact

[Sony Xperia Z5 Premium] ?

 

=== android version ===

Android 5.1.1

Build Number: 32.0.A.6.200

IMPORTANT: I unlocked and rooted my phone for troubleshooting. I changed kernel (stock based insecure kernel to get root working). ROM is also stock.

 

=== useful links ===

There is a topic on REDDIT where other have this problem too.https://www.reddit.com/r/SonyXperia/comments/3riwsd/xperia_z5_statichissing_noise_in_headphones/

40 REPLIES 40
One time poster
Message 2 of 41
5,783 Views
Message 2 of 41

Re: Xperia Z5_Z5C_Z5P // static/hissing noise // bug report

I have the exact same problem, brand new phone and gutted! Please help!

Regular
Message 3 of 41
5,768 Views
Message 3 of 41

Re: Xperia Z5_Z5C_Z5P // static/hissing noise // bug report

Me too! I signed up 5 minutes ago exactly for this reason, z5, new, no brand. Perfect sound only with DSEE HX on.
Learner
Message 4 of 41
5,727 Views
Message 4 of 41

Re: Xperia Z5_Z5C_Z5P // static/hissing noise, audio error // bug report

The problem is, I dont think that this report will help anything.

Regular
Message 5 of 41
5,699 Views
Message 5 of 41

Re: Xperia Z5_Z5C_Z5P // static/hissing noise, audio error // bug report

Oh, I noticed that I can hear this noise even without headphones, both with and without DSEE HX on...so annoying!
Message 6 of 41
5,686 Views
Message 6 of 41

Re: Xperia Z5_Z5C_Z5P // static/hissing noise, audio error // bug report

Sounds like a hardware problem if you even tried different ROM and kernel...

Regular
Message 7 of 41
5,670 Views
Message 7 of 41

Re: Xperia Z5_Z5C_Z5P // static/hissing noise, audio error // bug report

I'm not sure: if it was a hardware problem, the static noise would keep even with DSEE HX on and headphones, but when I plug my headphones and turn DSEE HX on, sound is perfect.
Message 8 of 41
5,470 Views
Message 8 of 41

Re: Sound problem with Z5

Hello, i just recently bought a sony xperia z5 premium dual. I am also using the NC750 headphones with noise cancelling. Sadly this feature is broken as i get throbbing sounds when it gets activated. My friend's xperia seems fine. I also notice the excessive white noise at low volume in wired headphones (s6 edge much less so). I will try my friends phone also then i may conclude if its a rampant problem.
Learner
Message 9 of 41
5,486 Views
Message 9 of 41

Re: Xperia Z5_Z5C_Z5P // static/hissing noise, audio error // bug report

### ATTENTION PLEASE ###

 

To all SONY XperiaZ5 users. Sony lost an user. Yes my friends. I have to pay 250€ because I unlocked an rooted my phone because I tried to solve the problem myself!

 

So, to all people that have the same problem: send your devices back to Sony Repair. There is no other solution!

Emperor
Message 10 of 41
5,451 Views
Message 10 of 41

Re: Xperia Z5_Z5C_Z5P // static/hissing noise, audio error // bug report

@alphatact1cs

 

if you unlock the bootloader you will void the warranty. 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)