account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Turning off Voicemail

Highlighted
One time poster
Message 11 of 13
490 Views
Message 11 of 13

Re: Turning off Voicemail

Hi Jonas, I can see you've been really helpful to another user. My problem is I set the L1 up fine (for a technothick OAP at least) and it even rang out... Now all calls go directly to voicemail, but I don't even receive any notifications. I can make calls and receive and send texts fine, but no phone calls. How can this happen? I've tried setings and 'call' but couldn't make any sense of this. Hope you can help please?

Scavenger Hunt Winner
Message 12 of 13
481 Views
Message 12 of 13

Re: Turning off Voicemail


@DavidWallandwrote:

I am hearing impaired.  I can't find out how to make the phone refuse to try to record a voicemail message, despite voicemail being unset.  What I need is to ensute that no-one actually tries to record a voicemail message and instead texts me.

 

I had this set up on a previous phone (not a Sony) and can't understand why this is not an ordinary feature on my Xperia phone.  People tend to drop their voices while recording meaning that I can very seldom work out what the voicemail message is.

 

If I miss a call and the caller thinks I have a voicemail message, then I may have missed something vital, especially as my wife died suddenly 3 weeks ago and I am trying to deal with this under conditions of great stress.


Should download your Carriers Mobile App and see if you can disable the Voice Mail Service from there.. or just bug your carrier and tell them to disable it.

 

usually you can even do it by USSD code if you search for what your carrier has allowed

 

most carriers now have something like this

 Screenshot_20180216-204720.pngScreenshot_20180216-204952.png

//----------------- C:\》$ Path- Thyme: .trawler //-----------------Auto-Correct Disclaimer: Not sorry. //----------------- Batteries not included.
Sony Xperia Support
Message 13 of 13
477 Views
Message 13 of 13

Re: Turning off Voicemail

Hi @ginger47, welcome to our forum and I'm very sorry to hear about this. Slightly frowning Face

Are all calls going directly to voicemail or just some of them? There is a setting that you can enable for a specific contact that will transfer the call directly to voicemail, so make sure that this setting has not been enabled.

Start with opening up the Contacts application > tap on one of the contacts that can't get a hold of you, tap the pen > three dots, make sure that "All calls to voicemail" is not checked.

You can also make sure that you have not blocked the numbers from calling you. To check that, open up the Phone application > three dots in the top right corner > Settings > Block numbers.

If the numbers are blocked, remove them from the list (tap the trash bin next to the number).

Let me know if that helps! Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.