account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

System UI stops after 6.0 update

SOLVED
Adept
Message 31 of 127
4,039 Views
Message 31 of 127

Re: System UI stops after 6.0 update

Could I also ask you if you before the update to Android 6.0 had any issue with the phone's fingerprint reader? Did you use fingerprint reader on a daily basis, without any issues?

Visitor
Message 32 of 127
4,034 Views
Message 32 of 127

Re: System UI stops after 6.0 update

Actually no I couldn't use it, it worked a little bit over a month ago, then it wouldn't work... then stopped working at all. That was also really annoying as I liked the feature.

One time poster
Message 33 of 127
3,973 Views
Message 33 of 127

Re: System UI stops after 6.0 update

Is there any solution for this issue? I repaired my phone by PC companion twice this week because of this problem and lose all my data. I am afraid it will occor sometime.

Visitor
Message 34 of 127
3,953 Views
Message 34 of 127

Re: System UI stops after 6.0 update

So the repair finished, I disconnected the phone, pressed the power button and the LED light blinked 3 times in red and that's it, it won't start. Guess I have to do the whole software repair again.

One time poster
Message 35 of 127
3,936 Views
Message 35 of 127

Re: System UI stops after 6.0 update

found that this issue is caused by SD card

Try removing SD card and reboot (power + vol up) to see if this issue is gone.

If system UI has no more stopped, backup data on SD card, reformat, put data back, and insert it back to phone.

Hope it helps.

 

Highlighted
Adept
Message 36 of 127
3,923 Views
Message 36 of 127

Re: System UI stops after 6.0 update

@Ar2hur
"the LED light blinked 3 times in red and that's it, it won't start": it means that your battery has completely drained.

  • Charge your battery some hours, not through your computer, but through a good charger (an original Sony charger is fine or a replacement with high amperage, e.g. 2A).
  • If still not OK, use a different USB cable.
  • Same red blinking might be the consequence of an unchargable (thus defect) battery, which can only be serviced/replaced.
Adept
Message 37 of 127
3,918 Views
Message 37 of 127

Re: System UI stops after 6.0 update

@heimu
In my case this was triggered by a former intermittent/random issue with the fingerprint sensor (I've sent logs for Sony to analyse, no final conclusion yet).
First the Repair though PC/Xperia Companion solved the "System UI stopped" issue for me, but after some time (after some Google Play updates and restarts), the "System UI stopped" issue reoccurred again and again. Finally I downgraded to 5.1.1 with Flashtool, but I believe that a temporary measure can be also to switch off any automatic updates in the Google Play right after the first boot after the Repair, and if in doubt, do not enable Wi-Fi to prevent automatic Google updates to come.(Please read through my former comments here).

 

Morover, what about the SD-card-related hint, just above? (I cannot confirm it, but you see the suggestion above.)

Apprentice
Message 38 of 127
3,874 Views
Message 38 of 127

Re: System UI stops after 6.0 update

@4IES

I never had an SD card in my device and still got the issue after MM update. So SD is not the ONLY culprit for sure. Slightly smiling Face

 

PS. After repairing phone via PC Companion device is operational again, although all data is lost. Well done SONY/Google....

Visitor
Message 39 of 127
3,806 Views
Message 39 of 127

Re: System UI stops after 6.0 update

I have exactly the same issue.

 

How did you repair using PC Companion?  My phone is asking me for the passcode to unlock and sync with PC Companion which forces it to crash and return locked again.

 

Apprentice
Message 40 of 127
3,802 Views
Message 40 of 127

Re: System UI stops after 6.0 update

@Duckstar

 

Your phone should be OFF when you start the procedure. I used this tutorial: https://talk.sonymobile.com/t5/Xperia-Ion/Detailed-Software-Repair-Instructions-using-Pc-Companion-W...

 

In short: you start companion and initiate the repair without the phone even being connected to PC. When you are asked to connect it you do it while pressing the volume down button. The entire time the phone is switched OFF.