account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Mystery email folder

SOLVED
Highlighted
Apprentice
Message 1 of 9
2,635 Views
Message 1 of 9

Mystery email folder

One of my email accounts has a mystery folder in the folder's list that I cannot remove, edit or see in the webmail version of the account, normal can I see it in the folders in Thunderbird. Further more, this is not a folder I have created or authorised to create. It is name "Probe*..." where *... reveals 23+ hex digits (not all can be reveals).

 

Any ideas where this might have come from and, more importantly, how to remove this?

1 ACCEPTED SOLUTION

Accepted Solutions
Apprentice
Message 8 of 9
2,929 Views
Message 8 of 9

Re: Mystery email folder

I logged in to the webmail version. There was a folder attributed to the imap domain (imap.virginmedia.com).

 

In my webmail there's a settings menu. Within that an option for imap folders. The mystery folder was shown in the imap folders. There was an option to select folders to sync. When I selected the folder to sync it appeared in the main folder list where i could then delete it.

 

 

8 REPLIES 8
Pioneer
Message 2 of 9
2,623 Views
Message 2 of 9

Re: Mystery email folder

Hello @MAJORCLANGER;

 

Have you tried to delete the folder within your email account in your PC? 

If you can not do it any way I think the best option is contact your email service provider for help. 

 

Apprentice
Message 3 of 9
2,620 Views
Message 3 of 9

Re: Mystery email folder

The folder does not appear on my PC nor webmail. It is only visible on my phone

Pioneer
Message 4 of 9
2,616 Views
Message 4 of 9

Re: Mystery email folder

@MAJORCLANGER;

 

Try go to settings, apps, email app, select storage then clear cache and clear data (it will clear all email accounts and emails from the phone but not from the server). Add account again.

Apprentice
Message 5 of 9
2,611 Views
Message 5 of 9

Re: Mystery email folder

I did that, restarted phone and then setup email but the mystery folder reappeared.

Apprentice
Message 6 of 9
2,597 Views
Message 6 of 9

Re: Mystery email folder

SOLVED

 

The folder was hidden in my email account's imap folders.  I had to change the synchronisation setting, sync the folder then I could delete it.

 

Thank you for all your suggestions.

Pioneer
Message 7 of 9
2,591 Views
Message 7 of 9

Re: Mystery email folder

Hi @MAJORCLANGER;

 

Exactly how did you do it,  I found out that I also have an old folder that appears on email app but no longer on account server. 

Apprentice
Message 8 of 9
2,930 Views
Message 8 of 9

Re: Mystery email folder

I logged in to the webmail version. There was a folder attributed to the imap domain (imap.virginmedia.com).

 

In my webmail there's a settings menu. Within that an option for imap folders. The mystery folder was shown in the imap folders. There was an option to select folders to sync. When I selected the folder to sync it appeared in the main folder list where i could then delete it.

 

 

Pioneer
Message 9 of 9
2,578 Views
Message 9 of 9

Re: Mystery email folder

@MAJORCLANGER tank you for the help, I was able to do it now but it was a little more complicated because I was not able to sync the mystery folder in the webmail,  so the solution that I found was creating a new folder in the webmail with the same name as the mystery folder, inserting a mail in the folder and then delete the folder. When I sync everything it disappeared.