account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

How do I disable wifi notifications?

Adviser
Message 21 of 24
948 Views
Message 21 of 24

Re: How do I disable wifi notifications?

Sorry to report no change having implemented the suggested mods to Smart Connect. I still get the audible notification plus vibration when entering the hotspots for both BT and London Underground wifi zones - same as previously.

 

While a factory reset is a last resort, is there anything else I can try?

 

And, can anyone tell me what the expected behaviour should be?

 

Thanks!

 

 

 

 

 

 

 

Highlighted
Demigod
Message 22 of 24
941 Views
Message 22 of 24

Re: How do I disable wifi notifications?

Well then i think may will need to do a factory reset and see. Is kindda odd, on my end so far i don't have any problems like you actually...

Adviser
Message 23 of 24
923 Views
Message 23 of 24

Re: How do I disable wifi notifications?

Or another idea is to remove the "Auto Connect" setting for the troublesome hotspots. I still get the pop-up notification, but no audio or vibration alert.

One time poster
Message 24 of 24
782 Views
Message 24 of 24

Re: How do I disable wifi notifications?

Go to Settings/WiFi/Advanced/Network Notification and turn off.