account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

How do I disable wifi notifications?

Moderator
Message 11 of 24
1,505 Views
Message 11 of 24

Re: How do I disable wifi notifications?

If its the system, I don't think you should disable peeking as it might not display notifications correctly afterwards. However, I will try to get some info on this.

 

Related to the sounds coming on phone rather than on the headset, is it a bluetooth headset?



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Adviser
Message 12 of 24
1,504 Views
Message 12 of 24

Re: How do I disable wifi notifications?

Nope, old-fasioned plug-in headphones (Soundmagic E10).

 

I agree, blocking "Android System" doesn't smell right.

 

I've just had a notification from another app which sounded out loud with phones plugged in. I've hit "Block all" for that app.

 

 

Highlighted
Demigod
Message 13 of 24
1,489 Views
Message 13 of 24

Re: How do I disable wifi notifications?

Hi,

 

Proceed as per norm on how we usually turn off the device. When the On/Off menu pop-up, just tap and hold on the on/off. Shortly boot into safemode option will show and just follow the instructions on screen. It won't be hard no worries and no data will be effected as well.

Moderator
Message 14 of 24
1,486 Views
Message 14 of 24

Re: How do I disable wifi notifications?

@tony-b One suggestion (more like a workaround). I've read about soundabout app, you can try to download it and see if there is the option to force notifications to come on headphones.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Adviser
Message 15 of 24
1,483 Views
Message 15 of 24

Re: How do I disable wifi notifications?


@alexdon wrote:

@tony-b One suggestion (more like a workaround). I've read about soundabout app, you can try to download it and see if there is the option to force notifications to come on headphones.


Thanks, I'll investigate. I know I'm asking for Moon On A Stick, but the ideal situation would be for the "Don't notify me of public networks" wifi setting to do the job (or am I wrong about its intent?)

 

Adviser
Message 16 of 24
1,481 Views
Message 16 of 24

Re: How do I disable wifi notifications?


@Bandolero wrote:

Hi,

 

Proceed as per norm on how we usually turn off the device. When the On/Off menu pop-up, just tap and hold on the on/off. Shortly boot into safemode option will show and just follow the instructions on screen. It won't be hard no worries and no data will be effected as well.


Ok, got it. I'll try this before I leave the house tomorrow (as we know the alert will sound when I get on the tube). I'll report back with any findings. 

Moderator
Message 17 of 24
1,478 Views
Message 17 of 24

Re: How do I disable wifi notifications?

I think that's a bit different, those networks you are automatically connecting to and give the notification are set up that way, they need a login method or some kind of click before internet can be used. You can check for normal routers if that's the case, I mean if you get a notification (normal one in the status bar).



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Adviser
Message 18 of 24
1,462 Views
Message 18 of 24

Re: How do I disable wifi notifications?


@Bandolero wrote:

Hi @tony-b,

 

Can you help to check if you encounter the same under safemode?

 

On safemode you can still connect to wi-fi, let us know if you will still be prompt to connect to a network.

 

If in safemode, nothing prompts. I think there is some app that cause this. If you still encounter the same in safemode.

 

I will suggest you to do a factory reset or software repair.

 

I know there is also some app that could help user to manage their wifi connection which may be the root cause as well.


 

Feedback on Safe Mode: I left home this morning having rebooted in Safe Mode. A BT hotspot didn't cause an audio/vibrate notification, then I got to the station and the Underground wifi did cause an audible notification with vibration (through the phone's speaker despite headphones being plugged in). "Most Recent" app notification said Android System. Later having rebooted in Extreme Danger mode a BT hotspot also caused the audio/vibrate notification, Most Recent app notification was BT Wifi. What's your hunch on this evidence?

 

 

Safe Mode aside: when I restarted in normal mode, I'd lost some desktop widgets, my keyboard setting, my desktop wallpaper. Not a big deal but would you normally expect this?

 

Demigod
Message 19 of 24
1,451 Views
Message 19 of 24

Re: How do I disable wifi notifications?

Hi Tony,

 

For the widget and keyboard, yea thats normal. those wedget specially apps that is not native and download from playstore will be remove until you pull it out again from the widget settings again. I encounter that too, but native apps like walkman widget shouldn't be remove.

 

Since the issue is random on safemode, i will suggest you to try disabling the smart connect. Setting > Apps > Smart Connect.

Clear the app data under storage and disable it follow by restart the phone. this should work.

Adviser
Message 20 of 24
1,446 Views
Message 20 of 24

Re: How do I disable wifi notifications?

Thanks for the suggestion - I've disabled Smart Connect and will reboot before the homeward trek. Will report back this evening or tomorrow morning.