account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Headphone jack not working

SOLVED
One time poster
Message 81 of 574
4,410 Views
Message 81 of 574

Re: Headphone jack not working

Dear Sony,

  

Is the only solution provided in this Headphone jack or connection from headphone to your Xperia Z5 premium headphone jack port problem, is to bring it back to the phone provider for repair?

Is there any alternative solution to this problem rather than losing your phone for more than 3 weeks because of repair?

Sincerely,

Xperia Z5 Premium user

Apprentice
Message 82 of 574
4,283 Views
Message 82 of 574

Xperia z5 headphone jack keeps detecting on and off

When I have no headphone jack plugged in, my Xperia z5 phone keeps flashing on and off the notification "headphone plugged in". I cannot stop it from wrongly detecting when nothing is plugged in. Is this a hardware or software problem? I've tried cleaning out the port and nothing is stuck inside. Please help!
Sony Xperia Support
Message 83 of 574
4,277 Views
Message 83 of 574

Re: Xperia z5 headphone jack keeps detecting on and off

Hi @sj69,

 

Check the headphone jack for moisture or debris as this can cause the circuit to complete.


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Apprentice
Message 84 of 574
4,259 Views
Message 84 of 574

Re: Xperia z5 headphone jack keeps detecting on and off

I have cleaned out the headphone jack with %100 alcohol and then blew it out with compressed air. Right after this, the notifications stopped popping up.

Then an hour later the notifications started popping back up again!!!
One time poster
Message 85 of 574
4,264 Views
Message 85 of 574

xperia z5 premium dual headphone problem

my xperia z5 premium dual phone is 3 months old. it has been working perfectly fine. my phone is not supporting my headphone from yesterday evening. i dont understand whats wrong. even other head phones are not being sensed.

Moderator
Message 86 of 574
4,256 Views
Message 86 of 574

Re: xperia z5 premium dual headphone problem

If it does the same in safe mode, you can try clearing data and cache for smart connect, if still the issue persists, I would suggest contacting your local support to check the hardware.


Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views.
Click here to find out more about the different roles on the community.

One time poster
Message 87 of 574
4,265 Views
Message 87 of 574

Z5C Audio jack issues

Hey,

 

I've had my Z5C since March now, and since I bought it I had problems with the Audio Jack.

 

In short: If the headset jack is pushed all the way in, I get no sound on my right ear. If I pull the jack like 1mm or less out, everything is fine. But obviously that does not help if I go for a run for example, as then the positioning gets lost and I don't have sound on my right ear again.

 

I've tested 4 different headsets and headphones of different brands (to be precise Beyerdynamic DT770 Pro, the sh*tty Sony headset that is was in the box with the phone (those really are like they were from 1990...), samsung OEM headset and some old pair of Sennheisers), I have checked and cleaned the audio jack with a small Q-Tip and alcohol (as suggested somewhere here on the forums), that didn't help. I checked all the headsets/headphones with diferent devices (once again, to be exact with my tower PC, with my Laptop, my old Samsung Galaxy S4 and my Samsung Galaxy Note 10.1 2014 Edition). The headsets/phones work without any problem on every other device.

 

I already asked sony for a repair via the Xperia Care program in March (Repairnumber would be 1-24565006757), and sent it to the german support adress (I live in germany). 10 days later I get the phone back with a note claiming "We found nothing, here's your phone back."

So far I've ignored the issue, since I mostly used my phone via bluetooth speakers, but I've travelled by train a bit in the last weeks and it is a major annoyance to always have to fiddle around with the cables.

 

Could you please finally repair my phone???
I'm not interested in sending it in another time, having to use my tablet as a phone for two weeks, and then getting my phone back untouched with a note saying "please don't waste our time, we already told you we can't find anything"...

 

Thanks,

Phil

 

Edit: For clarifications I've now added two pictures.

IMG_0134.JPG

This way (fully inserted) the right side audio is at ~20% of the left side (not my ears, same with my whole family).

 

 

IMG_0135.JPG

This way it works fine.

(Note, these pics were with the Samsung S4 OEM Headset, it is the same with all the headsets/phones i tested. I just had those with me just now.)

Apprentice
Message 88 of 574
4,226 Views
Message 88 of 574

Re: Headphone jack not working

I was the one who suggested to clean the headphone jack using alcohol q-tip however this is NOT a solution. It seems when I press down hard on the q-tip deep into the jack that it's stops detection flashing. why is that? Is the cotton on the q-tip blocking circuit or something?

An hour after the temporary fix I still get the same detection flashing problem again. Maybe the alcholo has all dried up? Has anyone had this problem before?
Apprentice
Message 89 of 574
4,206 Views
Message 89 of 574

Re: Headphone jack not working

I woke up this morning and now my phone doesn't show the flashing detection problem BUT it doesn't play any sounds from the speaker!! C'mon Sony, make a comment on here to help out you customers who bought this expensive z5!
Apprentice
Message 90 of 574
4,250 Views
Message 90 of 574

Re: Headphone jack not working

Hi All,

 

same problem with my Xperia Z5, headsets not reconized just right after 6.0 update....

 

Smart Connect uninstalled but same behaviour

 

The headset himself works (with soundabout), it's only the detection event that's won't works :

 

 - hardware issue ? a pin used for detection only that should be damaged ? exactly at the same time I updated to 6.0 ? can't beliveve it. I tried to clean up the jack with no effect.

 - software ? possible. but it's not smart connect, the automatic detection does not work even with soundabout. I think it should be a system issue ... I run 6.0.1, is there an update planned to fix this isssue ?

 

Thanks,

Olivier