account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Mobile World Congress 2019

Sonys Press conference from MWC took place end of February
If you missed it you can watch it here.
Please join the discussion here and share your thoughts on what was anounced here. MWC 2019 discussion.

Performance issues after update to 32.4.A.1.54

Learner
Message 21 of 36
1,442 Views
Message 21 of 36

Re: Performance issues after update to 32.4.A.1.54

UPDATE 

Google have now got bug reports and screen shots etc of the problem. Whether they eventually find a way round it is yet to be seen but they have at least constantly kept in touch to say they're working on it. An interesting development (and I'd be keen to know if anyone else has this issue) is that whereas YouTube videos will play fine, my purchased content has the same problem as in Play Movies - stuttering and stopping - this is most suspicious. 

Rookie
Message 22 of 36
1,156 Views
Message 22 of 36

Re: Performance issues after update to 32.4.A.1.54

An news or solution?

Learner
Message 23 of 36
1,148 Views
Message 23 of 36

Re: Performance issues after update to 32.4.A.1.54

Not yet. Weirdly, after not using it for a couple of weeks the problem seemed resolved then, after I powered down the tablet, the issue returned. Google have new bug reports. Weird.

Enthusiast
Message 24 of 36
1,139 Views
Message 24 of 36

Re: Performance issues after update to 32.4.A.1.54

I'm waiting to hear back from Sony customer support and Google app support about this. Mine had no issues before the September security patch update. 

Learner
Message 25 of 36
1,102 Views
Message 25 of 36

Re: Performance issues after update to 32.4.A.1.54

My tablet has been unusable for video since the 32.4.A.1.54 update.  It's now April, and so far no apparent progress on posting a fix.

 

This is nuts, I am literally buying a new tablet now under the assumption that Sony doesn't seem to have noticed that they broke key functioanlity in one of their products.

 

I love Sony's industrial design, and really loved using this tablet.  Breaking a $600 device with a software update is wildly unacceptable.  As much as I loved this tablet I can't imagine ever buying a Sony Android device again.

Enthusiast
Message 26 of 36
1,081 Views
Message 26 of 36

Re: Performance issues after update to 32.4.A.1.54

Customer care have asked me to send mine in but it's from a third party retailer pre-owned  so I'm unclear whether the warranty is still valid. Problem is also lack of alternatives, both ipad and Samsung are 4:3 aspect ratio and the Samsung keyboard has usability issues. I'm also going to try phoning the Google app support, I've send feedback via Google settings menu but it doesn't seem to generate a direct response 

Learner
Message 27 of 36
1,077 Views
Message 27 of 36

Re: Performance issues after update to 32.4.A.1.54

Google have just asked me for a second bug report which I've sent. I've sent one via the app and one via developer options. What I find so weird is that it only (on my tablet) affects content purchased through Play, both in the app and via YouTube. Every other video playback app runs fine.

I'm hopeful Google will solve this - will post again as soon as I get somewhere. 

Enthusiast
Message 28 of 36
1,043 Views
Message 28 of 36

Re: Performance issues after update to 32.4.A.1.54

Google have taken an error/bug report from me but said ultimately the issue lies wth Sony as they push the updates out. Not had much help from Sony other than being asked to send it in for repair which I'm not prepared to do as I'm not covered by warranty.

Apprentice
Message 29 of 36
887 Views
Message 29 of 36

Re: Performance issues after update to 32.4.A.1.54

Hi all - I've been chasing this issue with Sony Support since Decemeber and after numerous emails back and forth, still no further forward.  Essatially the hardware is incompatible with the vidoe player that was downloaded with system update - the issue is with Sony, not Google.

It would appear our devices have been 'broken' by the system update, as what was an original inherent feature of the device, has been disrupted by the update.  Sadly Sony don't seem to bothered by this.

I suggest you all email details to operatorsupport.uk@support.sonymobile.com and specifically mark for the attention of Ash Banks, who is a complaint manager.  He is aware of the siatuation.

If anyone has luck in sorting this out, please post on the forum.

Dave

 

Enthusiast
Message 30 of 36
851 Views
Message 30 of 36

Re: Performance issues after update to 32.4.A.1.54

Cheers Dave, did you know theres a whole bunch of other threads on this topic but titled differently? "video playback",  "32.4.A.1.54 update", etc. I flagged them all the other week asking if they could be merged but i don't think they have