account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Some Keyboard buttons not working when the phone is vertical

SOLVED
Highlighted
Sony Xperia Support
Message 11 of 12
389 Views
Message 11 of 12

Re: Some Keyboard buttons not working when the phone is vertical


@Blondie63 wrote:

Hi I tried this test and the drawings seemed to be over the letter O and number 2 only. 


Hi, I am sorry to hear that @Blondie63. Slightly frowning Face

Do I understand you correctly in that you have t ried the troubleshooting mentioned in the thread already? In that case it would be best to have your device sent to an authorized service center in order to be examined by a technician. The easiest way to have your device sent in would be to get in touch with your Local support, and ask them to assist you. They will be well informed in regards to your local service routines.


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

One time poster
Message 12 of 12
91 Views
Message 12 of 12

Re: Some Keyboard buttons not working when the phone is vertical

I am expierenceing exactly the same issue since a couple of weeks, and it's really hard to text with this whole vertical line of non responding touchscreen. I would like to know if restoring the phone solved it (softwaer issue) or I just don't have another option than sending it to a local service.

Thanks!