account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

My Xperia Theft Protection

Highlighted
One time poster
Message 1 of 8
1,446 Views
Message 1 of 8

My Xperia Theft Protection

Hi

 

My wife was using her ohone earlier today, all working fine but then when she picks it back up its gone in a my xperia protected mode. We've tried unlocking it but it won't work. We can login to the email address on Gmail so know the credentials. We can login to my Xperia website but it want find the phone. We can't seem to fix it. Can anyone help?

 

Thanks

7 REPLIES 7
Adviser
Message 2 of 8
1,440 Views
Message 2 of 8

Re: My Xperia Theft Protection

Have you tried restarting the phone? I know its a simple thing to do but my friend was having this same issue and a simple restart fixed it. 

Learner
Message 3 of 8
1,434 Views
Message 3 of 8

Re: My Xperia Theft Protection

You need to login using the gmail account in Xperia Protection mode. If it show some Errors, you need to login again. The Error is related to Sony Server issues which can't verify your login. But try it and one time it will successfully login.

I had the same issue and almost lost my mind over it. But this is the only solution. Blame SONY for making an useful feature without having capability to support it.

Sony Xperia Support
Message 4 of 8
1,416 Views
Message 4 of 8

Re: My Xperia Theft Protection

Hi @Sensalize, sorry to hear about your wife's phone. Slightly frowning Face

As both @philg122789 and @Jesmine mentioned, some times as simple restart > verify again works just fine. You can also wait a short while and see if you are able to verify with the first Google account that was added in the phone again.

Do you see any error messages on the display when trying to verify with her Google credentials?

If she still can't verify and open up this theft protection on her phone, the phone will have to be sent to an authorized service centre together with a copy of the receipt (since it's a theft protection).

Your Local support team will gladly assist you with arranging a repair and answer any questions that you may have regarding warranty, local service routines and so forth.

I hope that everything works out for your wife!


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

One time poster
Message 5 of 8
1,339 Views
Message 5 of 8

My Xperia Theft Protection

Good morning!
I have changed my e-mail from *personal info removed* to *personal info removed* and in the mobile appears "PROTECTION my experia". Autenfication does not work, i fill in information about google account, but it writes wrong password or nickname. BUT i can log in google account in my personal computer and everything is OK. Now I'm out of touch Slightly frowning Face

One time poster
Message 6 of 8
1,161 Views
Message 6 of 8

Re: My Xperia Theft Protection

Hi,

I deleted all my data from my Z3+ and did a factory reset, but forgot to deactivate myxperia. After restart of the phone myxperia comes up, but I can't login with my last used emailadress and password. It tells me unknown user and/or password. The userdata works fine in Google. So what can I do?

 

Greetings from Germany

Jochen

One time poster
Message 7 of 8
1,152 Views
Message 7 of 8

Re: My Xperia Theft Protection

I have a problem my xperia z3+ stay protected con my xperia theft protection how desactivate this protection dont recognize mi account from google 

Sony Xperia Support
Message 8 of 8
1,115 Views
Message 8 of 8

Re: My Xperia Theft Protection

Hello everyone!

@JP60, sorry to hear about this. Slightly frowning Face

Have you recently changed the password on your Google account? If you have change the password, there is a lockout period that lasts for 72 hours and you can't use your Google credentials to verify and unlock this anti theft feature. If you haven't changed the password in the last 72 hours, make sure that it is the same Google account hat was previously added in the device, in case you have more than one of them.

Lastly, get in touch with your Local support team and they will assist you further with having the device sent to an authorized service centre so they can remove the lock from the device.

@Oscar34, sorry to hear about that. Slightly frowning Face

You can disable the My Xperia protection in Settings > Security > Protection by My Xperia > Deactive. Do note that you will need to have your Google credentials ready. If you still can't verify, please take a look at my answer to @JP60 and follow the instructions there.

Keep me posted!


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.