account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Home screen stopped rotating

SOLVED
Visitor
Message 1 of 7
2,483 Views
Message 1 of 7

Home screen stopped rotating

Hey guys... I'm using z3+/z4. When I'd update to Android 7.0 version, my phone can rotate the home screen. But after I reset my phone to factory data reset, my phone home screen had stopped rotating...anyone can help me to solve this problem?
1 ACCEPTED SOLUTION

Accepted Solutions
Sony Xperia Support
Message 4 of 7
2,734 Views
Message 4 of 7

Re: Home screen stopped rotating

Hey @Tony5809

For the Home screen there is a separate setting (it is not affected by the auto rotation from Settings > Display > When device is rotated / Quick settings).

To find the home screen setting for rotating, press and hold an empty area on the Home screen until a menu appears > Settings (in the menu which pops up at the bottom) > Auto rotation, activate this setting.

Did that help? Feel free to kudo my post and mark it as the solution if you found it useful, so that other users facing the same concern can find it more easily! Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

6 REPLIES 6
Moderator
Message 2 of 7
2,471 Views
Message 2 of 7

Re: Home screen stopped rotating

@Tony5809 Have you enabled auto rotation from quick settings?



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Visitor
Message 3 of 7
2,466 Views
Message 3 of 7

Re: Home screen stopped rotating

The setting showing auto-rotate
Sony Xperia Support
Message 4 of 7
2,735 Views
Message 4 of 7

Re: Home screen stopped rotating

Hey @Tony5809

For the Home screen there is a separate setting (it is not affected by the auto rotation from Settings > Display > When device is rotated / Quick settings).

To find the home screen setting for rotating, press and hold an empty area on the Home screen until a menu appears > Settings (in the menu which pops up at the bottom) > Auto rotation, activate this setting.

Did that help? Feel free to kudo my post and mark it as the solution if you found it useful, so that other users facing the same concern can find it more easily! Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Visitor
Message 5 of 7
2,449 Views
Message 5 of 7

Re: Home screen stopped rotating

Got it!!
Thank you so much!😁
Highlighted
Sony Xperia Support
Message 6 of 7
2,443 Views
Message 6 of 7

Re: Home screen stopped rotating

Happy to hear that! Feel free to let me know should there be anything else which you may be wondering about. Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Visitor
Message 7 of 7
1,920 Views
Message 7 of 7

Re: Home screen stopped rotating

No salution