account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Connect to a none broadcasting network?

SOLVED
Sony Xperia Support
Message 21 of 29
522 Views
Message 21 of 29

Re: Connect to a none broadcasting network?

Z3 supports access points that doesn't broadcast SSID but it will not work if you connect to the network while it's broadcasting and then stop broadcasting. In that case you need to tap and hold the network, forget it and then add it manually. I just tested it here on the 5GHz band but i can't find any issues with it.

But from what i understand you have done this?

What happens if you setup another SSID (or change the existing one) and try to add that?

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Inhabitant
Message 22 of 29
359 Views
Message 22 of 29

Re: Connect to a none broadcasting network?

Thank you Richard, I think I most likely directly tried to connect to the none broadcasting network and it didn't work.
I'm out and about, when I get back home I'll confirm this.

Thank person personal testing my problem to help me. Grinning Face
Message 23 of 29
345 Views
Message 23 of 29

Re: Connect to a none broadcasting network?

OK so you fixed it for me, i had to make a new account cause the other one is from my computer desktop and i just click the Facebook to log in.
When i do log back in with the other account i will selct your post as answered.

So

yea i tried at least three times and still nothing but obviously would connect when broadcasting.

Then i did what you said and changed the SSID and it connected to the none broadcasting SSID right away.

Wierd???

Anyhoot.
Thank you so much for taking the time to personally problem solve this with your equipment...  Grinning Face

Sony Xperia Support
Message 24 of 29
334 Views
Message 24 of 29

Re: Connect to a none broadcasting network?

Glad to hear that it works now Slightly smiling Face

 

Could you please let me know what SSID you had when it was not working? You can send it to me in a PM if you don't want to post it here.

Have you used your Google account in another Android device previously and connected to this network on that device?

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Highlighted
Inhabitant
Message 25 of 29
321 Views
Message 25 of 29

Re: Connect to a none broadcasting network?

The ssid was brendanm5 and is now Brendanm.
I just took the 5 off.

Yes well interesting thing is I had a dead pixel on my Z3 and I believe I had the same problem but I did get an exchange 2 weeks latter for a new Z3.
So it was the same google account on two different phones.
And this all just happened threw out February.

I hope this helps with the problem solving and you guys can figure out why this happened.

BTW one of your admins wants to delete one of my accounts, so I hope it's not this one as it will help others with the same problem.
He told me to select one, I pick thereal-l337g0g0 to be banned.
So my thankyou will disappear into the Internet's. Face with stuck-out Tongue

If you need any more information let me know, I don't mind helping so others don't have this problem.

Good day sir...
Sony Xperia Support
Message 26 of 29
313 Views
Message 26 of 29

Re: Connect to a none broadcasting network?

Thanks!

 

But you haven't used the account in any other Android device other than Z3? If you are unsure you can check under "Android" on www.google.com/dashboard

The reason i ask is that the Google backup feature contains WiFi-settings and i've seen a few cases where restoration of these settings from another device have caused issues.

 

The thread and posts will still be here Slightly smiling Face You will just not be able to logon using the disabled account. This is because our guidelines only allows one account per person and different login methods will generate a new account.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Inhabitant
Message 27 of 29
295 Views
Message 27 of 29

Re: Connect to a none broadcasting network?

Ok man you got it, down below is the answer.
Nvidia shield tablet i forgot about.
EDIT: And the Nvidia shield tablet connected to the non broadcasting network.

But why would it allow it to connect when it's broadcasting if is was messing with the settings, wouldn't the broadcasting still be effected vs the none broacasting? the settings are the same in both senerios.

Man your good, thank you for all your help.

Ok that's great kill thereal-l337g0g0...

-----------------------------------------

NVIDIA SHIELD Tablet AT&T
IMEI: ***
Model Name: SHIELD Tablet
Manufacturer: NVIDIA
Operator: AT&T
Last activity seen on: 11 Mar 2015
Registered date: 20 Dec 2014

Sony D6603 WIND Mobile
IMEI: ***
Model Name: D6603
Manufacturer: Sony
Operator: WIND Mobile
Last activity seen on: 7 Mar 2015
Registered date: 13 Feb 2015

Sony D6603 WIND Mobile
IMEI: ***
Model Name: D6603
Manufacturer: Sony
Operator: WIND Mobile
Last activity seen on: 7 Feb 2015
Registered date: 31 Jan 2015


Sony Xperia Support
Message 28 of 29
262 Views
Message 28 of 29

Re: Connect to a none broadcasting network?

Thanks for checking.

 

I haven't seen this exact issue before but i have seen a few cases where a restored backup of WiFi settings and networks from another device have caused issues. It's something that we are looking into to see if it's something we can solve from our end.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Inhabitant
Message 29 of 29
252 Views
Message 29 of 29

Re: Connect to a none broadcasting network?

Good luck richard and thanks for all your help, hit me up if you need and more info to problem solve it...