account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Cannot play YouTube videos at 1080p60

SOLVED
Apprentice
Message 1 of 22
6,030 Views
Message 1 of 22

Cannot play YouTube videos at 1080p60

hi guys!

I've had this Z3+ for over a year now and ive been enjoying the 1080p60 quality on some YouTube  gaming videos that I watch. Recently I updated to nougat 7.0 and it still worked, but then the next day my phone restarted and I am only able to play up to 720p60... The 1080p60 option doesn't show up. Any tips?

P.s I can play other videos which aren't at 60fps, at 1080p just fine.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Sony Xperia Support
Message 16 of 22
6,578 Views
Message 16 of 22

Re: Cannot play videos at 1080p60

I've received information that Google has fixed this on the server side. The option to view videos in 1080p 60 fps should now be available again and I'm glad to see that some of you have already noticed this. Slightly smiling Face

 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

View solution in original post

21 REPLIES 21
Learner
Message 2 of 22
6,010 Views
Message 2 of 22

Re: Cannot play videos at 1080p60

Same problem here, I have an Xperia Z4 tablet, and recently the YouTube app doesn't play videos at 1080p 60 fps. In a galaxy S7 edge it does!

Highlighted
Message 3 of 22
6,001 Views
Message 3 of 22

Re: Cannot play videos at 1080p60

Same here on my Z3+... 

Apprentice
Message 4 of 22
5,988 Views
Message 4 of 22

Re: Cannot play videos at 1080p60

Okay, i can confirm this... Since the delay in updates, i updated my Z3+ just now to version 32.3.A.2.33. And i lost the ability to play 1080p60 videos! I can still play 1080p but not 1080p60! WHY SONY, WHY?!?! Previous version was still Nougat 7.0 32.3.A.0.376 and it was able to.

WHAT GIVES?! WHY THE DOWNGRADE IN PLAYING QUALITY?!?!?!?

Commissioner
Message 5 of 22
5,978 Views
Message 5 of 22

Re: Cannot play videos at 1080p60

Yes!!  Sony intentionally did it to save battery and HEL YAH! ' TO PREVENT TEMPERATURE RAISE!! whyyy developers...Whyyyy!! We paid 50grand for the device!! And we r holding a monster with Crappie software!! I can't understand onething..!' why the bleep u took off goodies from MM? (less heat, cores were better, cam runs longer, battery lasts a day, image enhancement kicks in quickly!!!) whyyyyy u made 50 grand devices to perform as 10_12 grand devices!! This is way beyond worse! Users like me Would like to cut the crap outta ur buggy software once u quit giving us commercial updates for these devices z3+/Z5 p ( be it 7.1 and unlikely 8) !! IF U CANT GIVE US A STABLE SOFTWARE THEN PLEASE LET US TO DOWNGRADE THROUGH XPERIA COMPANION 

 

AND STOP DELETING POSTS WHICH EXPOSES THE FACTS _NOUGAT IS A NIGHTMARE_

_From a disappointed  developer_ gud day!! 

Apprentice
Message 6 of 22
5,956 Views
Message 6 of 22

Re: Cannot play videos at 1080p60

Well, I contacted support and surprise surprise, they are not aware of this issue.

Nuno B - Sony Xperia Support said :

 

"Thank you, with regards to the query you have posted, i would recommend that you clear the cache and data of the youtube app. Go to Settings > Apps > Select the application > Tap Storage > Tap Clear cache and data and restart the handset."

 

After telling him I tried everything, he said :

"You can try a software repair with Xperia Companion using a PC, but we didn't made any changes to the YouTube app. The application is made by Google and if there was changes made, was by them"

So try that, and let me know what happens. No success for me, but might help you guys. 

 

Finally, I asked him if there's any way to go back to lollipop and unfortunately you still cannot.

 

Commissioner
Message 7 of 22
5,954 Views
Message 7 of 22

Re: Cannot play videos at 1080p60

Talking with Support team ends up with.. ' perform software repair through Xperia companion '

-had no time to dig about this issue!! Thinking to rollback to MM

-AFAIK YouTube needs bigger cores to play 1080p 60fps.

Apprentice
Message 8 of 22
5,949 Views
Message 8 of 22

Re: Cannot play videos at 1080p60


@pravi wrote:

Talking with Support team ends up with.. ' perform software repair through Xperia companion '

-had no time to dig about this issue!! Thinking to rollback to MM

-AFAIK YouTube needs bigger cores to play 1080p 60fps.


Is there a fix? 

Commissioner
Message 9 of 22
5,947 Views
Message 9 of 22

Re: Cannot play videos at 1080p60

Only 2 WAYS 

 

1- Root your device 

              or 

2- Get back to MM _pm me!!  I Wil send you the link 

Sony Xperia Support
Message 10 of 22
5,901 Views
Message 10 of 22

Re: Cannot play videos at 1080p60

Hi all,

 

I've requested information about this and will let you all know as soon as I receive information.

 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.