account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Aux Cable audio output problem

Message 1 of 14
18,294 Views
Message 1 of 14

Aux Cable audio output problem

When Connecting a two black strip (3 pole) aux cable to sony xperia z3, the output doesnt work to an external speaker.

 

But when connecting a three black strip ( 4 pole ) aux cable to sony xperia z3, the output works to an external speaker..

 

Why is that ?? 

13 REPLIES
Sony Xperia Support
Message 2 of 14
18,284 Views
Message 2 of 14

Re: Aux Cable audio output problem

Sorry to hear that you have issues with AUX.

The phone also works with 3 pole so it's hard to say for sure what's wrong. It could perhaps be an issue with too low impedance of the speaker. What happens if you connect your phone with this cable to another stereo or receiver?

 

 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Demigod
Message 3 of 14
18,268 Views
Message 3 of 14

Re: Aux Cable audio output problem


PrinceCasanova wrote:

When Connecting a two black strip (3 pole) aux cable to sony xperia z3, the output doesnt work to an external speaker.

 

But when connecting a three black strip ( 4 pole ) aux cable to sony xperia z3, the output works to an external speaker..

 

Why is that ?? 


Hi,

 

I couldn't 100% confirm, but i believe is due to the noise cancelling feature on the z3 that has a 4 pole input in order for the headset to work.

 

Not sure if this will affect the external speaker output.

Message 4 of 14
18,259 Views
Message 4 of 14

Re: Aux Cable audio output problem

It used to work with the cable...I have no idea why it suddenly stopped..

 

I have upgraded the mobile to 5.0...even after that it worked..

 

I used to connect my mobile to my sony xplod car audio using this 2 black ring cable..and it immediately used to start up the event in SMARTCONNECT....and start playing the music files on my car stereo...no problems at all..worked perfectly fine

 

Since yesterday it stopped working...

 

I took this cable and connected my mobile using this cable to my laptop audio...and it works perfectly fine..

 

Then I connected my mobile using this cable to an external standalone speaker....it doesnt work...

 

 

Sony Xperia Support
Message 5 of 14
18,250 Views
Message 5 of 14

Re: Aux Cable audio output problem

I suspect the issue here is the impedance of this external speaker. As i understand it, if the impedance is too low, the phone might not see that you're connecting it. You could perhaps try forcing the output to AUX using this app: https://play.google.com/store/apps/details?id=com.woodslink.android.wiredheadphoneroutingfix

 

If you have access to an AUX-cable with a volume control on the cable itself also try this and see if it works. A cable with a volume control on it will probably increase the impedance a little bit.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Message 6 of 14
18,223 Views
Message 6 of 14

Re: Aux Cable audio output problem

yeah I installed the sountabout app and forced the output to "HEADSET" while plugging the same 2 rings aux cable from mobile to car sony explod player...and the music does get played in the car speakers... !!!!

 

Strange !!

 

 

Sony Xperia Support
Message 7 of 14
18,215 Views
Message 7 of 14

Re: Aux Cable audio output problem

Glad to hear that it works with the app smile happy

This also indicates that the issue here is impedance of the AUX. I have heard that some Saab cars have this and seen discussions about it on some car related forums.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Message 8 of 14
18,185 Views
Message 8 of 14

Re: Aux Cable audio output problem

The soundabout app isnt functioning too well....when activiated for media output to aux, it cuts off the call ringtones and notification tones..doesnt play them either on the phone speaker or the external speaker...

 

also u need to restart the phone to get it back to normal working once u disconnect the aux.

 

And now even my sony headset MH750 isnt recognized by the phone as an external head set....when connected..all output is on the phone speakers only..

 

Its really driving me crazy this phone !!!!

Sony Xperia Support
Message 9 of 14
18,172 Views
Message 9 of 14

Re: Aux Cable audio output problem

Sorry to hear that.

 

If you also have issues using a Sony headset like MH750 i recommend that you contact a service location to have your phone checked. For more information about how to submit your phone for repair and where, contact your local support team.

But first make sure it's not the soundabout app that's set to override the audio output.

But may i ask what car you have? I have heard of this issue with some Saab cars and from what i've been able to find on other forums, it's a known issue and it may also happen with phones from other brands.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

One time poster
Message 10 of 14
18,108 Views
Message 10 of 14

Re: Aux Cable audio output problem

I have a problem with the aux aswell popping and crackling then the google voice command comes on aux issues worth both radio and car I put it down to the phone considering there is several of these forums with the same issue