account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Messaging unreliable: how to permanently disable "chat" in Messaging (if that's the solution)?

Regular
Message 1 of 6
6,815 Views
Message 1 of 6

Messaging unreliable: how to permanently disable "chat" in Messaging (if that's the solution)?

Messages to/from me can sometimes take hours or days to arrive, this morning I received one that was sent last Tuesday. That's a week. I've tried to disable the "chat service" setting but it keeps re-enabling itself, which is extremely frustrating. I work in safety and security so the reliability of sending/receiving text messages is crucial to me.

 

Not sure how to achieve this: I do not ever want a message from me to try to use the Internet. I want it to be sent by SMS, period. I don't care about the carrier costs.

 

Is the "Messages" app that came with my Xperia a standard Android app or is it a Sony app?

 

Thanks in advance!

5 REPLIES 5
Forum Legend
Message 2 of 6
6,788 Views
Message 2 of 6

Re: Messaging unreliable: how to permanently disable "chat" in Messaging (if that's the so

Hi,

When you send/receive a text message, the messages will be a conversation with the contact that you are texting with. In the preinstalled text message application, this cannot be changed. If you have this kind of delay for messages, I suggest that you try another SIM-card in your phone to see if same thing happens.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Regular
Message 3 of 6
6,776 Views
Message 3 of 6

Re: Messaging unreliable: how to permanently disable "chat" in Messaging (if that's the so

Hello Hampus,

 

thanks for your reply, much appreciated. It's not the SMS messages that arrive late, but the chat messages. Example, in the last week I've received three SMS messages with no noticable delay from an individual, those show up as "SMS" in my messages list. The one that arrived a week late from the same person was labled "Chat". Not sure why the conversation would switch from "SMS" to "Chat"?

 

Any idea which chat service the default Messages app is using, is it a Google service, a Sony-hosted service etc.?

 

Thanks again!

 

Forum Legend
Message 4 of 6
6,760 Views
Message 4 of 6

Re: Messaging unreliable: how to permanently disable "chat" in Messaging (if that's the so

As far as I know, the preinstalled messaging application ( http://support.sonymobile.com/global-en/xperiaz3compact/userguide/Reading-and-sending-messages/ ) do only support SMS/MMS and no chat function. Perhaps your phone has a specific customization for this? Or perhaps you're using a Google Hangouts or a third party messaging application that supports the chat function.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

One time poster
Message 5 of 6
6,543 Views
Message 5 of 6

Re: Messaging unreliable: how to permanently disable "chat" in Messaging (if that's the so

Hi, i don't know if this has been resolved yet but I had the same thing and you can turn off chat. 

 

go into a text messages and tap the 3 vertocal dots at the top of your list of messages. Tap settings then scroll right to the bottom until you see chat settings. You can turnm off chat here.

 

hope that helps 

One time poster
Message 6 of 6
663 Views
Message 6 of 6

Re: Messaging unreliable: how to permanently disable "chat" in Messaging (if that's the so

I am having the sam eproblem, but I cannot even turn it off in settings. It has chat settings, but no way to disbale even that.