account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

"No Service" after lollipop update

SOLVED
Sony Xperia Support
Message 11 of 35
13,584 Views
Message 11 of 35

Re: "No Service" after lollipop update

Have you also tried making a repair of the phones software as suggested by 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Talent
Message 12 of 35
13,565 Views
Message 12 of 35

Re: "No Service" after lollipop update

@Makarand1881 Try to select network operator by manually for the first time and then operator logo will appear in the lock screen, Its worked for me

Learner
Message 13 of 35
13,544 Views
Message 13 of 35

Re: "No Service" after lollipop update

Rickard,

yes I have done the repair as suggested but it did not help. I also did reset through settings.

Below is the information that u needed

 

Name: Makarand Joshi
Phone nr:
E-mail: 
Country: India
Operator: Idea
IMEI nr: 
Build number: 23.1.A0.690

Learner
Message 14 of 35
13,442 Views
Message 14 of 35

Re: "No Service" after lollipop update

Location based wife facility from the power management is missing
It is a very Useful faculty to save battery
Visitor
Message 15 of 35
13,429 Views
Message 15 of 35

Xperia Z2 sometimes showing 'No Service' on locked homescreen after upgrading to Lollipop

My Xperia Z2 phone was working fine before I upgraded it to Lollipop (23.1.A.0.690 Customized PH FTF) three days ago. Now it is not always showing my carrier (Globe PH) on locked homescreen, instead it is showing 'No service'. I checked it on my Settings>About Phone>Status and verified that my mobile state is connected and my signal indicator on home screen is at full bar with an ongoing data connection as seen on the screenshots below. Are you guys having the same problem? Do you have any workaround for this? Thanks!

 

locked homescreen.png signal status.png

Highlighted
Talent
Message 16 of 35
13,404 Views
Message 16 of 35

Re: Xperia Z2 sometimes showing 'No Service' on locked homescreen after upgrading to Lollipop

I think "No Service" is a bug of a new software update (.690) this will temperoraly fix once you manually select your operator,change Flight mode to normal mode or 3G to LTE mode, but after the restart the phone again No service in lock screen will appear, I hope new .726 update will fix this.

 

Any one updated to new .726 update please confirm is this bug still exists.

One time poster
Message 17 of 35
13,401 Views
Message 17 of 35

no network connection

My Sony Xperia z3 is not getting any network connection since i have updated my mobile to the lollipop android version. What do i do
Forum Legend
Message 18 of 35
13,398 Views
Message 18 of 35

Re: no network connection

Settings then more then Internet settings then Accept then select your network provider and assuming you are connected to wifi then settings for mobile data and MMS should auto download and install fixing this issue

For a successful technology, reality must take precedence over public relations, for Nature cannot be fooled.   Richard P. Feynman



One time poster
Message 19 of 35
13,339 Views
Message 19 of 35

No service after lollipop upgrade.

Hi Guys. I've just upgraded my Xperia z3 to lollipop. After the upgrade I have no service. No reception at all.

I tried to repair and fix. Never worked.

Please help. Thanks
One time poster
Message 20 of 35
13,263 Views
Message 20 of 35

Re: "No Service" after lollipop update

I have the same on the Z1... No service bug. But I do actually have service. Build number 14.5.A.0.242.

Frustrating about the location based wifi power saving function no longer available.