account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

"Do not disturb" is not switching off

SOLVED
Rookie
Message 11 of 15
276 Views
Message 11 of 15

Re: "Do not disturb" is not switching off

Worked as a charm mate,just reinstalling all apps now from my gmail account.It all looks good!

Thanks for your help I didn't know about XC before!! Take care buddy ! Slightly smiling Face

Emperor
Message 12 of 15
275 Views
Message 12 of 15

Re: "Do not disturb" is not switching off

@Dejan1984

 

Awesome, after any major updates I recomend reinstalling the latest/newest update, to smooth things out




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Visitor
Message 13 of 15
269 Views
Message 13 of 15

Do Not Disturb won't deactivate

Hi all
I enabled Do Not Disturb and set it to Alarms Only until next alarm. In the morning, I found out that the DND mode is still active even after the alarm time has been passed already. I tried to deactivate the DND mode manually from the status bar but it's not deactivating. Phone restart does not help. Any ideas?
Sony Xperia Support
Message 14 of 15
259 Views
Message 14 of 15

Re: Do Not Disturb won't deactivate

Hey @EmadMoaawad,

Sorry to hear that.

Could you try lowering the volume using the physical volume buttons until it's in silent mode, then simply raise the volume again. Does that help?


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Visitor
Message 15 of 15
245 Views
Message 15 of 15

Re: "Do not disturb" is not switching off

Thanks for the reply. It actually didn't help right from the first time, but after a few trials, it worked just fine. Thanks a lot for the reply. Truely appreciated.