account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

"Do not disturb" is not switching off

SOLVED
Rookie
Message 1 of 15
4,049 Views
Message 1 of 15

"Do not disturb" is not switching off

"Do not disturb" is not switching off,I tried turning it off,reseting,it is just always on! I can from sound settings to turn my ring volume up,but I can't put it off to make it "silent"...any ideas how to fix it??
1 ACCEPTED SOLUTION

Accepted Solutions
Emperor
Message 8 of 15
5,530 Views
Message 8 of 15

Re: "Do not disturb" is not switching off

@Dejan1984

 

If you don't mind, you could repair the phone with XC and report back

 

 

Xperia Companion (XC)

 

 

Software Repair Guide

 

 

Alternatives on How to backup Xperias

 

http://talk.sonymobile.com/thread/36355




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

14 REPLIES 14
Emperor
Message 2 of 15
4,043 Views
Message 2 of 15

Re: "Do not disturb" is not switching off

@Dejan1984

 

Do you experience the same in >>>  safe mode

 

a dumb question, do you know how to set the phone in "Do not disturb mode"?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Rookie
Message 3 of 15
4,036 Views
Message 3 of 15

Re: "Do not disturb" is not switching off

Mate I tried it as well from safe mode same thing thanks for trying to help so will just ignore second question Slightly smiling Face
Anyway from the quick settings drop down menu or from sound and notification settings as well in the main menu DND is just there cannot be switched off it's really weird...keep presing on it and it just stays there....Thanks for replying! Slightly smiling Face
Emperor
Message 4 of 15
4,031 Views
Message 4 of 15

Re: "Do not disturb" is not switching off

@Dejan1984

 

On the home launcher > press down the volume > once you reach vibrate > press volume down once more

 

or 

 

press the volume down > once you see the volume bar tap the bell icon > then press the volume down again 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Rookie
Message 5 of 15
4,028 Views
Message 5 of 15

Re: "Do not disturb" is not switching off

@uliwooly

Buddy I keep pressing to "end now" dnd mode from all possible menus it just stays on! Even the volume can't be raised from drop down menus,only when I go to main sound settings I can put the ring volume up at least but dnd sign is still there...It's some software glitch maybe from one of the last apps that I installed I just can't figure out why? Only thing I can think of is when an update for 6.0.1 comes up it might fix it,it's just very irritating because every time I have to go to sleep I have to put airplane mode,so notifications don't disturb me as it's stuck on vibrate....
I've been turning on and off dnd mode before all the time it's just stuck now...
Emperor
Message 6 of 15
4,024 Views
Message 6 of 15

Re: "Do not disturb" is not switching off

@Dejan1984

 

Odd, are the volume buttons working?

 

@alexdon could you test it with your Z2?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Rookie
Message 7 of 15
4,021 Views
Message 7 of 15

Re: "Do not disturb" is not switching off

Yeap buttons are working fine.I think it's time for a new phone I've been just looking for a reason Slightly smiling Face But I love my z2 everything else works like clockwork.
Emperor
Message 8 of 15
5,531 Views
Message 8 of 15

Re: "Do not disturb" is not switching off

@Dejan1984

 

If you don't mind, you could repair the phone with XC and report back

 

 

Xperia Companion (XC)

 

 

Software Repair Guide

 

 

Alternatives on How to backup Xperias

 

http://talk.sonymobile.com/thread/36355




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Rookie
Message 9 of 15
4,010 Views
Message 9 of 15

Re: "Do not disturb" is not switching off

Will try now and give U an update...thanks!
Highlighted
Rookie
Message 10 of 15
4,007 Views
Message 10 of 15

Re: "Do not disturb" is not switching off

Backing up my phone and I'm charging it as it says to have at least 80% of battery for the repair as soon as I'm done I will give an update,hopefully it will work...