account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Z2 Bluetooth audio problem

Apprentice
Message 1 of 9
906 Views
Message 1 of 9

Z2 Bluetooth audio problem

Hello Slightly smiling Face I bought recently sony xb950bt headphones and I have a problem... When I play music over Bluetooth there is a very annoying background hiss/noise , when I pause song it stops after 2,3 seconds.. It happens in every app, YouTube, Walkman, etc... I tried headphones whit two other phones and ther is no such problem ... When I play music with cable everything is OK... Can anyone help me with this problem? Thanks
8 REPLIES 8
Phy
Forum Legend
Message 2 of 9
896 Views
Message 2 of 9

Re: Z2 Bluetooth audio problem

Do you experience the same noise while on safe mode?

How to boot on safe mode
http://talk.sonymobile.com/t5/FAQ/How-to-boot-your-phone-into-safe-mode/m-p/348008#U348008

How to boot on safe mode on Lolipop
1. press and hold the power key
2. once you get the pop up menu 
3. press and hold "power off" 
4. Boot on safe mode should become available
Apprentice
Message 3 of 9
883 Views
Message 3 of 9

Re: Z2 Bluetooth audio problem

Yes, problem is still here... I tried on galaxy s3 too there is a same noise..but on my old Nokia 5310 works perfectly
Highlighted
Genius
Message 4 of 9
875 Views
Message 4 of 9

Re: Z2 Bluetooth audio problem

That is quite strange Marioz1990, try clearing the data for Smart Connect and test out the headphones again. If the problem persists, what I advise is running a software repair on the handset as that is likely to resolve the issue by removing & re-installing the operating system. If running a software repair doesn't work I would then advise getting the phone into your local authorized Sony repairer to have it assessed for you. 

 

Note: a software repair will delete all user data, to back up your phone using PC Companion
1. Go to Support to install PC Companion on a Windows computer.
2. When installed, start PC Companion on the computer.
3. Connect your phone to the computer using a USB cable.
4. Click Start under Backup & Restore.
5. Follow the on-screen instructions.
(Exactly what contents will be backed up may differ depending on phone model.
You can view detailed information about this as you follow the steps in the Backup & Restore wizard).

 

Running the software repair on PC Companion:
1. Install and open PC Companion then select Support Zone.
2. Phone Software Update.
3. Start.
4. Repair Phone
5. Continue
6. Accept data removal
7. Next
8. Wait for prepare
9. Select Phone
10. Follow the connection steps

 

Keep us updated, I do hope this resolves the issue for you.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Apprentice
Message 5 of 9
866 Views
Message 5 of 9

Re: Z2 Bluetooth audio problem

Thanks for reply... I will try with software repair tomorrow.. I am thinking more and more that I have a faulty headset (background hiss on z2 and s3) but on the other side works perfect on my old Nokia... I will try with software repair, and if that doesn't help I don't know what to do next
Genius
Message 6 of 9
847 Views
Message 6 of 9

Re: Z2 Bluetooth audio problem

I see, to clear the data of Smart Connect go into Settings > Apps > All > scroll down and tap on SmartConnect > tap Clear data > test the headphones again. You can also try different Audio settings under Settings > Sound & notification. If the problem is experienced on other handsets it would seem it is the headset yes. It is up to you whether you would like to try the software repair, running the repair will rule out any software problems with the phone. Try other headsets with your Xperia Z2 & if the issue does not occur with other headsets then it is most likely those xb950bt headphones. Contact your local Sony Xperia Customer Care team to arrange having the headset assessed if that is the case. 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Apprentice
Message 7 of 9
806 Views
Message 7 of 9

Re: Z2 Bluetooth audio problem

I repaired the software but nothing changes, on laptop too i have the same problem so i think headphones are defected... Im sending them back for replacement, and i Will update this tread if i encounter problems with New earphones...
Apprentice
Message 8 of 9
761 Views
Message 8 of 9

Re: Z2 Bluetooth audio problem

So the New headphones arrived, i tried them but the problem persist...on galaxy s3,Sony z2 and laptop there is an problem,hiss in the backround, , on old nokia 5310 works perfektly .. I really dont know what to do Slightly frowning Face
Phy
Forum Legend
Message 9 of 9
687 Views
Message 9 of 9

Re: Z2 Bluetooth audio problem

Contact Sony Xperia support perhaps they can evaluate the problem.
http://support.sonymobile.com/global-en/contactUs/