account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

MESSAGE ATTACHMENT BUG ON LOLLIPOP

SOLVED
Enthusiast
Message 1 of 30
3,599 Views
Message 1 of 30

MESSAGE ATTACHMENT BUG ON LOLLIPOP

When i click the attach button on message the keyboard pops up, hence i can't select anything to attach on the message body.Screenshot_2015-03-31-10-05-17.pngScreenshot_2015-03-31-10-05-24.png

1 ACCEPTED SOLUTION

Accepted Solutions
Enthusiast
Message 15 of 30
3,149 Views
Message 15 of 30

Re: MESSAGE ATTACHMENT BUG ON LOLLIPOP

It caused due to an app called lazy swipe after uninstall it is back to normal

29 REPLIES 29
Moderator
Message 2 of 30
3,587 Views
Message 2 of 30

Re: MESSAGE ATTACHMENT BUG ON LOLLIPOP

Try settings-apps-all-messages,force stop and clear data. Restart your device. Make sure you have a backup of your messages.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Highlighted
Genius
Message 3 of 30
3,585 Views
Message 3 of 30

Re: MESSAGE ATTACHMENT BUG ON LOLLIPOP

Hi Tasfique

 

Are you tapping right on the paperclip rather than the area that says 'Write message'?

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Enthusiast
Message 4 of 30
3,500 Views
Message 4 of 30

Re: MESSAGE ATTACHMENT BUG ON LOLLIPOP

Yes I am tapping on the paper clip Expressionless Face
Enthusiast
Message 5 of 30
3,498 Views
Message 5 of 30

Re: MESSAGE ATTACHMENT BUG ON LOLLIPOP

Tried it, same issue. Is it just me or others on lollipop facing the same issue?
Moderator
Message 6 of 30
3,488 Views
Message 6 of 30

Re: MESSAGE ATTACHMENT BUG ON LOLLIPOP

@Hampus @Johan could you take a look? 



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Forum Legend
Message 7 of 30
3,474 Views
Message 7 of 30

Re: MESSAGE ATTACHMENT BUG ON LOLLIPOP

It works fine for me, do you experience this for all your conversations and/or a new text message? And by the look of your screenshots, it looks like you are using a third party keyboard. Could you try to change to Xperia Keyboard to see if you experience the same behaviour? Otherwise, try to boot the phone into safe mode to see if same thing happens:
https://talk.sonymobile.com/t5/FAQ/How-to-boot-your-phone-into-safe-mode/m-p/348008

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Enthusiast
Message 8 of 30
3,412 Views
Message 8 of 30

Re: MESSAGE ATTACHMENT BUG ON LOLLIPOP

I am using Google keyboard, even with Xperia keyboard same thing happens. This issue persist when writing new message or reply to a message etc... I can see the attachment menu for a mili second then it gets covered by the keyboard
Forum Legend
Message 9 of 30
3,403 Views
Message 9 of 30

Re: MESSAGE ATTACHMENT BUG ON LOLLIPOP

And what about safe mode? Did you also try to boot the phone into safe mode?

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Enthusiast
Message 10 of 30
3,396 Views
Message 10 of 30

Re: MESSAGE ATTACHMENT BUG ON LOLLIPOP

Yep tried it on safe mode too. Here is a video of the problem

 

https://www.youtube.com/watch?v=LXRAN2kJins