account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

6.0.1 poor network connection

Highlighted
Adviser
Message 1 of 31
1,987 Views
Message 1 of 31

6.0.1 poor network connection

Since updating to 6.0.1 I have had real problems with Lte connectivity..
I had great reception under previous android, but now it hardly connects for data (calls seem to be okay)..
I've tried wcdma preferred, but it doesn't appear to make any difference.

Anyone else got this problem, or any solutions?

30 REPLIES 30
Rookie
Message 2 of 31
1,977 Views
Message 2 of 31

Re: 6.0.1 poor network connection

I am experiencing the same thing since the 6.0.1 update.  I am on T-Mobile and I am fine until I lose cell signal temporarily.  It seems as though when I lose signal and then regain it, it fails to re-establish the data connection although all visual indicators are that it is established.  The error thrown in Chrome is a DNS error, although it is unclear right now if that is a total loss of connectivity (gateway unreachable) or if maybe the DHCP (IP/DNS)  information is getting dropped and not coming back.

 

I have a few IP utilities on my phone, so I will check that next time it happens.

 

 

Adviser
Message 3 of 31
1,972 Views
Message 3 of 31

Re: 6.0.1 poor network connection

Thanks.. Appreciate it.. It's also happening to my sons z2
Adviser
Message 4 of 31
1,941 Views
Message 4 of 31

Re: 6.0.1 poor network connection

Just discovered it's also not sending mms pictures, even though there's no warning it was unable to send.. I'd gone through all the download internet settings bit.
Adviser
Message 5 of 31
1,938 Views
Message 5 of 31

Re: 6.0.1 poor network connection

Oops sorry.. My mms still "queued for sending"
Emperor
Message 6 of 31
1,911 Views
Message 6 of 31

Re: 6.0.1 poor network connection

@cjbchris

 

How old is the SIM card? do you have the correct APN settings? 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Adviser
Message 7 of 31
1,902 Views
Message 7 of 31

Re: 6.0.1 poor network connection

SIM card is 18 months old.

 

APN settings are correct as far as I'm aware.

 

Everything wwas fine until I downloaded 6.0.1

 

Chris

Emperor
Message 8 of 31
1,870 Views
Message 8 of 31

Re: 6.0.1 poor network connection

@cjbchris

 

Redownload the APN settings and also test it on >>> safe mode




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Adviser
Message 9 of 31
1,868 Views
Message 9 of 31

Re: 6.0.1 poor network connection

Cheers.. I've downloaded apn settings a few times.. I'll try in safe mode now.
Adviser
Message 10 of 31
1,864 Views
Message 10 of 31

Re: 6.0.1 poor network connection

No signal or connection at all in safe mode.