account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Z1 issues after 5.0 update

SOLVED
Visitor
Message 121 of 399
852 Views
Message 121 of 399

Re: Z1 issues after 5.0 update

Well I already knew all those things. Im just sorry that I hitted update blindlessly without googling for info. I should know almost never the first updates are good. I don't wannt to lose all the data.
Inu
Adviser
Message 122 of 399
847 Views
Message 122 of 399

Re: Z1 issues after 5.0 update

additional to all the manual optimizations mentioned before (disable background data, etc...) I could also increase the performance with a simple RAM./ Cache cleaner (Bit Defender for example). Just try it and wait for 36-48 hours. I got a significant performance boost. 

 

good luck

Message 123 of 399
838 Views
Message 123 of 399

Re: Z1 issues after 5.0 update

Would clean master do it? Thx. 

Emperor
Message 124 of 399
817 Views
Message 124 of 399

Re: Z1 issues after 5.0 update

@charliebrownie

 

stay away from those apps




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Regular
Message 125 of 399
815 Views
Message 125 of 399

Re: Z1 issues after 5.0 update

After the Lollipop update it seems that my WiFi stops working after 10 minutes. Only rebooting or charging my phone seems to help (I checked the stamina options). Am I the only one having this issue?

Emperor
Message 126 of 399
805 Views
Message 126 of 399

Re: Z1 issues after 5.0 update

@VinceZ1

 

Check under WiFi settings.




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

One time poster
Message 127 of 399
783 Views
Message 127 of 399

Re: Battery drains faster with Z1 Lollipop 5.0.2

I have a few problems with the upate:

1. The battery drains a whole lot faster since the update

2. My headphone jack no longer works! It recognises that it's plugged in but nothing plays!

3. XLoud option is gone! The loudspeaker is now so quiet I can't watch a video without straining my ear or turning the volume full blast

4. You can't access the WiFi or Bluetooth settings by touch and holding down the On/Off buttons! Why?!

 

The only reason I updated to Lollipop is because apps were becoming unresponsive because they updated. If it wasn't such a headache to revert to KitKat, I'd do it!

Message 128 of 399
777 Views
Message 128 of 399

Re: Z1 issues after 5.0 update

 

Emperor
Message 129 of 399
772 Views
Message 129 of 399

Re: Z1 issues after 5.0 update

@charliebrownie

 

Settings > wifi > menu > advanced > Keep wifi on during sleep > always > restart your phone 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

One time poster
Message 130 of 399
764 Views
Message 130 of 399

Re: Z1 issues after 5.0 update

Hello, i have bugs with ultra stamina mode :
- message si closing when i open it
- reboot acter exiting this mode
Thanks fort ypur help