account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Z1 issues after 5.0 update

SOLVED
One time poster
Message 381 of 399
1,435 Views
Message 381 of 399

Re: Z1 c6903 laggy after lollipop update.

Do we still need to wait. when will Sony address this issues?

One time poster
Message 382 of 399
1,283 Views
Message 382 of 399

Re: Z1 5.0.2 overheating problem

Hi.... guys... i ahave the same problem after update to 5.0.2 my phone is overheating there after it cut off service from service provider, please help us.... sony mobile please.... do some thing to our phones

Adviser
Message 383 of 399
1,267 Views
Message 383 of 399

Re: Z1 issues after 5.0 update

hello

 

After upgrading to 5.1.1 the heating problem, low sound, lag and battery drain remained.

 

I waited a few days for the OS to adapt and the symptoms keep going.

 

I decided to do a factory reset and this time it solved all the problems except the low sound on youtube app.

 

regards

Inhabitant
Message 384 of 399
1,217 Views
Message 384 of 399

Re: Z1 issues after 5.0 update

i doubt this is a hardware issue, im having the same issue after i have updated to 5.1.1. my battery drops 60% to 0 in 1hour and even less use. 

Inhabitant
Message 385 of 399
1,215 Views
Message 385 of 399

Re: Z1 issues after 5.0 update

i am a sony advocate ever since... during my first year using the z1 ,  i was already having problems with my first year but i stilll brag that sony is better than any other phone.. but after having this issue after the update of 5.1.1.

 

you will think that sony is not really helping much in finding a solution, but rather they are  making a software update that makes your device think that it is broken . (this is just my opinion) , i would love to buy a new z5 but i have doubt if they can still support after 2 years. my phone is like a dead phone connected to a lifeline because of the battery software issue..

i have tried all the reset stuff (sony companion, hard reset on the phone )and none have worked. i dont know if there are still other solutions.

hope sony will improve there support , like nexus developers which still caters their old devices like nexus 4

 

Highlighted
Message 386 of 399
1,129 Views
Message 386 of 399

Re: Z1 issues after 5.0 update

I'm not sure why my z1 is always lagging with internet connections. ESP if there are other devices using wifi my z1 can barely keep up with downloads and stuff. Does this have something to do with my phone or what. Plssss help
One time poster
Message 387 of 399
907 Views
Message 387 of 399

Re: Z1 issues after 5.0 update

After the update to 5.1.1 i cant play my coc at boom beach game, even facebook app is not working. Too much lag problems and battery drains fast..i hope you can work on this..
One time poster
Message 388 of 399
902 Views
Message 388 of 399

Re: Z1 issues after 5.0 update

I tried to install the latest software version, as well as the photo editor and small app framework updates and they just keep appearing as installing on the alert screen... For 1 month already!!! Any suggestions? Help!!
One time poster
Message 389 of 399
898 Views
Message 389 of 399

Re: Z1 issues after 5.0 update

Hi,

 

Please help me. I update my Xperia at 5.1.1 version, and after that my phone is not charging. I already reset the factory settings of my phone, already reboot but nothing happens. Please give me instruction on how to fix this problem. Thank you.

One time poster
Message 390 of 399
847 Views
Message 390 of 399

Re: Z1 issues after 5.0 update

Since the update for Lollipop 5.0 and 5.1 my phone's battery will change from 100% to 3% in a hour or it just switches off, my apps kicks me out. I cant play games and if I want to I have to play with my phone on charge.... Please fix this problem or give us the option to downgrade back to 4.4.4..