account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Z1 issues after 5.0 update

SOLVED
Highlighted
Adviser
Message 251 of 399
1,063 Views
Message 251 of 399

Re: Z1 issues after 5.0 update

Just yesterday I've also run into the wifi problem.
- The phone was not able to see any WIFI network for hours in several different locations kilometers apart.
- Other devices clearly saw and used the APs
- Resetting the APs did not clear up the probem at all, clearly wifi on the Sony Xperia Z1 had crashed silently..

I managed to resolve the issue by:
- disabling "Scanning Always Available" in Wifi Settings -> Advanced
- going to flight mode
- exiting flight mode
- optionally reactivating "Scanning Always Available"
Emperor
Message 252 of 399
1,029 Views
Message 252 of 399

Re: Z1 issues after 5.0 update

@juanjro

 

Contact Telcel directly




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Rookie
Message 253 of 399
922 Views
Message 253 of 399

Re: Battery drain and overheating after update

I installed the Lollipop update about a month ago. Instant problems. Overheating, battery draining, poor responsiveness...

 

After tolerating it for a week or so, I repaired with PC Companion. At first, the problems seemed less severe, but were certainly still there.

Now, weeks later, it's become unbearable. Lately, it's begun shutting off at 20-50% power, suddenly stating that the battery is dead. It also overheats easily, especially when using the camera.

Apprentice
Message 254 of 399
873 Views
Message 254 of 399

Re: Z1 issues after 5.0 update

I've been running 5.0 for a couple of weeks now and it's running pretty flawless. I to at first was having all kinds of issues with wifi, lag BT issues also. But after the second day I decided to update it through PCC. I did it OTA the first time, after buring it onto the phone I ran repair and did a number of hard resets. After the first week it started getting a lot better but was still having wifi issues, I noticed it was having trouble negotiating ip's. It seems it wasn't even listed in the phones network settings, or it would assign a 172. ip and would have sporatic connections dropping.

 

So what I did was assign a static ip to my router after the phone actually had a 192. ip assigned to it, with several attempts of switching the wifi on and off on the phone. Once I had the ip listed in the phones network I assigned that ip to the router. It's been a week now and the phone is working pretty flawless. As soon as I get home the phone has no trouble connectiong to the web anymore. Pretty snappy and smooth with almost no lag a big improovement over kk. The sound is super loud twice as loud as kk. this is with BT, earbuds and my Sony car N1BT unit.

 

So after a couple of weeks the phone is running better than ever and pretty stable only had one reboot while I was in Nokias music app earlier this morning. Nokias Here drive is working pretty sweet to. Got on the dirt bike and started testing the mapping with turn by turn nav and running music in the background. Worked perfect the whole morning used female brit voice and paired it up to my SBH80 headset with no connection issues with BT. The sound is crisp and clear and volume can be dialed in from the app itself so no blarring voice directions when listing to music.

 

So my experience with Lollipop has been a love hate thing from the begining, but after all the work and time put into it, it's finally paying off in spades. Never had to put so much attention to a phone OS just to get basic things working as they should. I'm just glad it was fixable in the end and the performance gains over kk was worth the effort. Just give it a week to settle in I didn't run into battery heat issues or bad draining like others have. I'm actually getting better battery performace after doing the bonfire dance.

 

 

Learner
Message 255 of 399
858 Views
Message 255 of 399

Re: Z1 issues after 5.0 update

My phone not read the Sim card
One time poster
Message 256 of 399
838 Views
Message 256 of 399

Re: Z1 issues after 5.0 update

Has anyone else noticed that multi tasking is virtually non existent with 5.0. It can't handle more than 3 tasks.if you switch back to the first one it'll load up again.things like Web pages and the Facebook app in particular.
Adviser
Message 257 of 399
825 Views
Message 257 of 399

Re: Z1 issues after 5.0 update

hi,after update to lollipop it takes more more time to full charge,sometimes it says it takes 2 days to full charge from 20% and its realy takes 2 days to full charge,before it there wasnt any problem like that, the amazing part is if i plug out the charger,and try in a few second,it says anather time maybe 4 hours

charger and cables are phone original

Mjq
One time poster
Message 258 of 399
821 Views
Message 258 of 399

Re: Z1 issues after 5.0 update

After switching to lollipop WiFi disconnects regularly. It also takes some time to find a wifi. I hope they will fix it soon or I'll downgrade the OS to Kitikat.
Apprentice
Message 259 of 399
778 Views
Message 259 of 399

Re: Z1 issues after 5.0 update

Just keep doing those hard resets or run the repair if you have to, it'll get better but with due dilligance. I was almost on the verge of reverting back to kk but I'm really, really glad I held out. The performance gains along with really good battery life and super loud volume is a serious plus. I have my phone completely dialed in and will not even consider 5.1 update because it's working better than it ever did. Burn that ROM!

Visitor
Message 260 of 399
666 Views
Message 260 of 399

Re: Z1 charging extremely slowly after Lollipop update!

I have exapt the same problem as you.  Battery drains faster as it charges and my phone overheats all the time even with small apps. Did you find a solution yet?