account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Xperia Z1 showing troubled signs after upgrading to Build 14.2.A.0.290

SOLVED
Highlighted
Apprentice
Message 1 of 6
1,345 Views
Message 1 of 6

Xperia Z1 showing troubled signs after upgrading to Build 14.2.A.0.290

So with this latest update have begun my woes. The first one is when I open any app, it quickly snaps shut till I open it again. YouTube through YouTube app or through Chrome refuses to play. Just keeps kind of streaming. And the third is when the phone rings I do not get the slider to recieve the call. I have to go to the notification area to pick the call. Also, when I make a call, the call app shuts when I am on call making it difficult to enter phonebanking and other numbers. Please do help. Wonder what the way around this is.

 

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator
Message 4 of 6
1,394 Views
Message 4 of 6

Re: Xperia Z1 showing troubled signs after upgrading to Build 14.2.A.0.290

http://www.sonymobile.com/gb/tools/update-service/

 

Just download,open and follow the steps provided to repair.Backup your data before.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

View solution in original post

5 REPLIES 5
Moderator
Message 2 of 6
1,339 Views
Message 2 of 6

Re: Xperia Z1 showing troubled signs after upgrading to Build 14.2.A.0.290

I suggest reinstalling latest software via sony update service.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Apprentice
Message 3 of 6
1,315 Views
Message 3 of 6

Re: Xperia Z1 showing troubled signs after upgrading to Build 14.2.A.0.290

You mean through Sony Companion or through the update centre? Because the phone's showing as updated and I don't know how to re-install.

Moderator
Message 4 of 6
1,395 Views
Message 4 of 6

Re: Xperia Z1 showing troubled signs after upgrading to Build 14.2.A.0.290

http://www.sonymobile.com/gb/tools/update-service/

 

Just download,open and follow the steps provided to repair.Backup your data before.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

View solution in original post

Apprentice
Message 5 of 6
1,273 Views
Message 5 of 6

Re: Xperia Z1 showing troubled signs after upgrading to Build 14.2.A.0.290

I seemed to have updated with a completely new update. Hope this solves it. Thanks.

Moderator
Message 6 of 6
1,248 Views
Message 6 of 6

Re: Xperia Z1 showing troubled signs after upgrading to Build 14.2.A.0.290

You are welcome.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.