account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Xperia Z1 camera issue

SOLVED
Apprentice
Message 61 of 79
993 Views
Message 61 of 79

Re: Xperia Z1 camera issue

even i m facing similar problem, but i didn't understand ur fix:

 

"black sharpie around the chrome rim around the lens CAREFULLY"

 

can u plz tell me how did u do it? or u got it done from sony service center?

 

 

Regular
Message 62 of 79
984 Views
Message 62 of 79

Re: Xperia Z1 camera issue

A black sharpie is a permanent black marker. It had a narrow tip and I did it myself. They can be got in most art supply shops. Just be careful with it
Apprentice
Message 63 of 79
955 Views
Message 63 of 79

Re: Xperia Z1 camera issue

Mine one is white colour Z1, I have the same issue too...

One time poster
Message 64 of 79
905 Views
Message 64 of 79

Re: Xperia Z1 camera issue

Yep, I had the same problem of the right side of the image being tainted with white after taking a pic with flash in low light. I took the phone out it's protective case and hey presto, no problem ! Thankyou. Happy again Slightly smiling Face

Visitor
Message 65 of 79
828 Views
Message 65 of 79

Re: Xperia Z1 camera issue

i had the same issue than you but it resolved when i clean the back cover very well where is the flash and the camera , taking off the finger prints very well this work for me Winking Face sorry for my bad english

Apprentice
Message 66 of 79
690 Views
Message 66 of 79

Re: Xperia Z1 camera issue

Thanx Erick Ireland,, you have helped me a lot.. I had the same issue,, and I did the same thing.(the black marker thing ).and Now there's no flash bleeding anymore..
Talent
Message 67 of 79
685 Views
Message 67 of 79

Re: Xperia Z1 camera issue

I know that this phone is not user friendly because you have to manually change settings to get the picture you like. :-)

But, I like the camera! You can take a look at my photos on my Flick: https://www.flickr.com/photos/65082006@N03/

 

I love taking pictures with the camera, I love to experiment with it. I recorded sketches and advertisment with my Z1. People are saying: You can't tell the difference when they saw those videos.

Yes, the Superior Auto is bad. I never use it. I always use the Manual mode with 15MP (for wide resolution), ISO, WB, Metering and EV corrected for the scene... it's a bit time losing, but I get the picture.

 

Edit: for the latest photos I used DIY Macro lens from DVD rom and I love doing HDR with three images in one...

Enthusiast
Message 68 of 79
679 Views
Message 68 of 79

Re: Xperia Z1 camera issue

hi @Vengeance66 i am using z1 since last November yes the superior auto is superior poor for taking pictures specially in low light and night i also use manual mode but heres the thing if i lower the iso i cant take with shaky hands and moving object itll be blurred i may need a tripod which i dont want it ......... sony is doing something wrong because other brands such as one plus one is doing better job in software department for the camera and they use sony camera hardware and beats z1 or any sony phone up till now 

One time poster
Message 69 of 79
600 Views
Message 69 of 79

Re: Xperia Z1 camera issue

No solution..... We only keep posting our issues but is any1 out there listening?
Highlighted
Adept
Message 70 of 79
588 Views
Message 70 of 79

Re: Xperia Z1 camera issue

lately out of sudden, I encountered camera error message when trying to take some photos.

this is first time I encountered it. see attach picture. camera version 1.0.0 on build 14.4.A.0.108.

 

camera_error.jpg