account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Logged Z1 : Display does not turn on when on/off button is pressed

Highlighted
One time poster
Message 1 of 1
1,490 Views
Message 1 of 1

Logged Z1 : Display does not turn on when on/off button is pressed

Hello you Z1-ers out there ! I recently have the problem that the logged display of my Z1 does not turn on when I push the on/off button on the right side of the phone. This happens after the phone got logged by pushing the same button before. When the display turned of automatically (i.e. due to inactivity) pushing the on/off button brings the display back to life though... But when I logged it myself then I just have the chance to press & hold the on/off button for about 10 sec - then it is coming up with the restart screen and I can get back to the display in operational mode. No idea where this problem comes from. A hard reset did not help - still the same issue aftewards. Thanks in advance to anyone out there who can shed some light on this mysterious problem !