account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Vibrations issue with whatsapp (can't turn them OFF! lack of settings on the phone)

One time poster
Message 1 of 1
Message 1 of 1

Vibrations issue with whatsapp (can't turn them OFF! lack of settings on the phone)

Sony xperia z1 compact, android 5.1.1 because there's no other higher version to upgrade...
I've got also the newest version of Whatsapp, because the issue is about this app i guess.. maybe the phone. I hate speculating.

My SILENT MODE is turned on from 23:00 - 7:30
That time i won't receive any sounds nor any vibrations.


Today a friend of mine wrote me a message at after 6 AM and despite the silent mode i received vibrations and i woke up.
I am not "silly" to turn off or change my notifications in silent mode app. Nothing changes in settings including whatsapp settings and shartphone settings.
I turned off whatsapp vibrations everywhere i could - nothing. I tried to send messages onto my phone to check if anything changed - nothing. Each time i was notified with a new message by vibrating.

There's no way to turn of "vibrations" for whatsapp application on the phone, because there's no such feature - you're not providing it....

Screenshot_2018-12-30-09-02-02.jpgvibration is off: (SHOULD BE!)
Screenshot_2018-12-30-09-24-07.jpgsee? "vibrate off"Screenshot_2018-12-30-09-24-53.jpg>SOUND AND NOTIFICATION<Screenshot_2018-12-30-09-25-09.jpgthere's no option with "vibration" and i don't want to block ALL notification from that app. for good. It shall work, but not when silent mode is turned offScreenshot_2018-12-30-09-30-03.jpgsecond dot > about 'vibrations" - no such feauture.... "whatsapp" "app notifications" - no such thing in sony xperia z compact!