account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

how to turn off talkback , unable scroll ?

SOLVED
Highlighted
One time poster
Message 21 of 38
1,881 Views
Message 21 of 38

Re: how to turn off talkback , unable scroll ?

Try scrolling the opposite way...It worked for me...I had a gionee mobile
Highlighted
One time poster
Message 22 of 38
1,866 Views
Message 22 of 38

Re: how to turn off talkback , unable scroll ?

You don't need to repair it. I have also faced problems just like you bro. The solution is go to the manu then search setting in the search bar...then tap setting...then search talk back...then turned it off...this is a nice way. Try it bro!😊😊
Highlighted
One time poster
Message 23 of 38
1,792 Views
Message 23 of 38

Re: how to turn off talkback , unable scroll ?

Very helpful. Try scrolling with 2 fingers to turn talkback off
Highlighted
One time poster
Message 24 of 38
1,755 Views
Message 24 of 38

Re: how to turn off talkback , unable scroll ?

OMG Thank you so much ! u helped me a lot! 

Highlighted
One time poster
Message 25 of 38
1,738 Views
Message 25 of 38

Re: how to turn off talkback , unable scroll ?

I just came across such a problem the solution is
1. Double tap on settings(you would find it by pressing the first button on your phone from bottom left side)
2. To scroll down to the last visible option, Tap it twice and hold it for a second or two(you will also see vibration and a green box enlightening it) now you move your finger up you would be able to scroll down like that.
3. Now doing the same by double tapping to operate the button go to additional settings then accessibility .. you will find talk back switched on.. turn it off by double tapping.. the phone would ask you whether you are sure press ok button twice.. there you go.. your phone would operate like before..
Visitor
Message 26 of 38
1,692 Views
Message 26 of 38

Re: how to turn off talkback , unable scroll ?

I turned the talkback feature for experimental sake, but, I was lost.

The mobile [z2] became sluggish and I was not able to do anything, not even to receive incoming call.

 

I could not disable the talkback feature, as the setting screen was not scrolling.

 

I thought of resetting the phone to factory reset, but could not go to that option.


This forum helped me to learn how to scroll using two fingers and disable the talkback feature.

 

Many thanks to all, who made my phone back to working status.

Highlighted
One time poster
Message 27 of 38
1,521 Views
Message 27 of 38

Re: how to turn off talkback , unable scroll ?

Thank you soooooooooooo much you saved me <3333333333333333333333333333333 

Highlighted
One time poster
Message 28 of 38
1,407 Views
Message 28 of 38

Re: how to turn off talkback , unable scroll ?

You can scoll using your two fingers at same time, and finally go to settings,accessibility and then turn off

Highlighted
One time poster
Message 29 of 38
1,364 Views
Message 29 of 38

Re: how to turn off talkback , unable scroll ?

You have to use two fingers to scroll...  So you must scroll with a sideways piece sign. 

Highlighted
One time poster
Message 30 of 38
1,311 Views
Message 30 of 38

Re: how to turn off talkback , unable scroll ?

use two fingers to scroll

 

if not work -- try search feature on top of screen and search for accessibility and than turn off talkback