account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Xperia Z, ZR, ZL 4.3 Update Bugs

Highlighted
gr
Visitor
Message 211 of 389
2,959 Views
Message 211 of 389

Re: Work in progress 2

how do I reinstall from the phone 4.3?

Highlighted
Rookie
Message 212 of 389
2,878 Views
Message 212 of 389

Re: Xperia Z, ZR, ZL 4.3 Update Bugs

Clint, I've put kudos on your post, because whilst I discovered the same thing myself, you wrote it down before I did.

 

But just to confirm, yes, I also had problems with the power button not waking the screen up. Didn't matter whether it was a quick press, a long press, lots of quick presses, lots of long presses, mixture of long and short presses, power button and volume up or power button and volume down...

 

The only thing I could do was connect a charger or any kind. It could have been the USB cable plugged in to the mains, the USB charger plugged into a computer, or the charging dock DK26. I repaired the phone on Tuesday but had the same thing happen again on Thursday.

 

I think in my case the app that caused it was MapMyRun because I was out running at the time, and I normally press the power button a few times to stop it locking the screen. I have the screen timeout at 30 seconds, but the lock timeout at 30 minutes. Once that 30 minute lock time had been reached, I couldn't turn the screen on.

 

When I finally got back home it was well over an hour later, I was still trying anything to get the screen to turn on. When I connected it to my charging dock, the screen finally came on - but it wasn't locked, I didn't need to input my pattern to unlock the phone. Every time the screen went off, only the charger would bring it back to life, so I did a repair on the phone.

 

Then on Thursday it happened again, once again, well over an hour, screen not locked, but this time, as soon as I closed MapMyRun (just by pressing what I suppose is the "alt-tab" button, and sliding it away -- not doing a force stop on it), the problem disappeared, there was also a message in the notification box which said "MapMyRun is preventing STAMINA mode from entering sleep" (or something like that). So I figured out it might be something to do with MapMyRun and Stamina mode both being active at the same time. So I added MapMyRun to the whitelist and sure enough so far so good.

 

So whilst i haven't fixed the problem by deactivating stamina mode, I found that adding a particular app to its whitelist solved the problem for me. Of course, for other people, it's probably a different app that's causing the problem, but it's still the same solution, either add the app to stamina's whitelist, or do what you've done and completely disable stamina mode for the time being.

 

And yes, people with regular Xperia Z's can have this problem - that's the exact phone I'm using - an Xperia Z C6603 (the LTE version)

Highlighted
One time poster
Message 213 of 389
2,866 Views
Message 213 of 389

Re: Xperia Z, ZR, ZL 4.3 Update Bugs

Anyone having isues with SOD on 4.3? I noticed that when I receive an SMS then I cant unlock the phone. The display does not light up and I have to force restart the phone to get it working again. I still get an indicator light (white light on the LED) telling me that I have an SMS but the display does not come on and I cant unlock the phone.

 

Any help is appreciated.

Highlighted
Apprentice
Message 214 of 389
2,837 Views
Message 214 of 389

Re: Xperia Z, ZR, ZL 4.3 Update Bugs

Still got bluetooth issues... Connects to my VW bluetooth system then just disconects and just keeps doing this the whole journey. Can't make calls or receive them... All since the 4.3 update... Are there any fixes coming soon or I'll have to revert back to an old phone that still connects to it!!!
Highlighted
Message 215 of 389
2,709 Views
Message 215 of 389

Re: Xperia Z, ZR, ZL 4.3 Update Bugs

My touch block beta small app stopped after i recently updated my xperia zr to 4.3. Please fix this immediately thanks
Visitor
Message 216 of 389
2,679 Views
Message 216 of 389

Re: Xperia Z, ZR, ZL 4.3 Update Bugs

my ZL , after update to 4.3, when plugin a headphone, there are no headphone icon, and mic is not work.

Highlighted
Visitor
Message 217 of 389
2,676 Views
Message 217 of 389

Re: Xperia Z, ZR, ZL & SP 4.3 Update Bugs

 
Highlighted
Moderator
Message 218 of 389
2,645 Views
Message 218 of 389

Re: Xperia Z, ZR, ZL & SP 4.3 Update Bugs

1 post at a time please.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Highlighted
Visitor
Message 219 of 389
2,622 Views
Message 219 of 389

Re: Xperia Z, ZR, ZL 4.3 Update Bugs

sony ZL after up to 4.3

 

network name not show 

Highlighted
Visitor
Message 220 of 389
2,774 Views
Message 220 of 389

Re: Xperia Z, ZR, ZL & SP 4.3 Update Bugs

 + can not show network name/icon on the top of screen

 + when plugin headphone, ZL cant detect my headphone, no headphone icon show.

 + headphone mic not working