account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Mobile network disconnect since MM upgrade on Z5

Highlighted
One time poster
Message 11 of 24
1,033 Views
Message 11 of 24

Re: Mobile network disconnect since MM upgrade on Z5

I have the same issue with my Z5 Dual (E6683), however for me it's only the first SIM (Telstra) that goes offline.

The second SIM is with Vodafone and that seems to stay connected.

 

Only way to get first SIM to reconnect is to power cycle the phone.

This is unacceptable, I have no choice but to find a way to roll back to 5.x

Highlighted
One time poster
Message 12 of 24
1,025 Views
Message 12 of 24

Re: Mobile network disconnect since MM upgrade on Z5

I have the same issue on o2 in the UK.
Highlighted
One time poster
Message 13 of 24
1,014 Views
Message 13 of 24

Re: Mobile network disconnect since MM upgrade on Z5

Hi, I just updated my Z5 to the 6.0 MM and since that I have No data, only works on WiFi, already have checked the battery saver and everything that has been said here, I regret doing the update, this is annoying. I work with my cell. Please help!! From the Dominican Republic.
Highlighted
Talent
Message 14 of 24
1,011 Views
Message 14 of 24

Re: Mobile network disconnect since MM upgrade on Z5

You need to re-create your APNs when you upgrade. The upgrade on non-branded versions has no APN values within it.

 

Annoying I know, but I had the same thing.

Highlighted
Talent
Message 15 of 24
994 Views
Message 15 of 24

Re: Mobile network disconnect since MM upgrade on Z5

OK update from the repair last night.

 

I am still seeing the mobile network connection drop off and come back very often. I haven't been able to dial the phone and get it going straight to VMM as yet, but I'm sure it will be timing.

 

If I threw more of a technical thought at this, it seems as though there might be a problem switching frequencies and maintaining the connection to the mobile network through the switch. The alternative is that there is a problem with the firmware and certain frequencies used here in AU and UK (I'm sure we use the same frequencies, or at least a common set there of).

 

I haven't really checked as far as mobile data goes, but the one time I checked this morning on the journey in I had full mobile connectivity and no data in an area which I should get HSDPA connection plus multiple fall backs.

 

edit: I just dialled my phone and it went straight to voicemail. It hasn't moved for the last 30 mins and I'm in full bar area in the middle of the city. The problem is definitely not resolved.

 

Next step raise a case with Sony, or will the reps from here take ownership?

Highlighted
Emperor
Message 16 of 24
984 Views
Message 16 of 24

Re: Mobile network disconnect since MM upgrade on Z5

You should contact your local Xperia care



"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Talent
Message 17 of 24
979 Views
Message 17 of 24

Re: Mobile network disconnect since MM upgrade on Z5

Local web support are less than useful.

 

They want to treat it like a physical handset issue and send it off for diagnosis/repair, and even though the phone has been released for less than a year, there is no provision for a replacement/temporary handset.

 

Who can live without their handset for a week or more for them to do their bit?

Highlighted
Sony Xperia Support
Message 18 of 24
973 Views
Message 18 of 24

Re: Mobile network disconnect since MM upgrade on Z5

@Syncr0s - Can you advise me which MVNO you are using so I can look into this further for you?

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Highlighted
Talent
Message 19 of 24
970 Views
Message 19 of 24

Re: Mobile network disconnect since MM upgrade on Z5

Hi @Sam,

 

I'm on iiNet who uses Optus' network. One of the other people with the issue though has a dual SIM, but his issue is with his Telstra SIM..

 

How do you do the user linking bit?

Highlighted
Sony Xperia Support
Message 20 of 24
968 Views
Message 20 of 24

Re: Mobile network disconnect since MM upgrade on Z5

@Syncr0s Just works with the symbol for me sorry.

 

Regarding the issue at hand, have you tried altering the network mode to see if you get different results with WCDMA/GSM?

 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.