account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Bluetooth now playing info from Wimp missing on Z3

SOLVED
Highlighted
Regular
Message 1 of 27
1,939 Views
Message 1 of 27

Bluetooth now playing info from Wimp missing on Z3

Hi,

 

Bluetooth artist/album/track info from WIMP is not shown in the car display when playing. Sometimes the info for the first track is shown but not updated when playing next track, other times "no artist/album/track info".

 

Is this a known issue/bug in the SE 4.4.4 kitkat?

 

It works on other phones with 4.4.4 kitkat.

 

Kind regards,

 

Rune

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
One time poster
Message 26 of 27
1,463 Views
Message 26 of 27

Re: Bluetooth now playing info from Wimp missing on Z3

Hi guys, with the last update (23.4.A.1.200) this problem is now FIXED :smileysmileythumbsup:

View solution in original post

26 REPLIES 26
Highlighted
Sony Xperia Support
Message 2 of 27
1,933 Views
Message 2 of 27

Re: Bluetooth now playing info from Wimp missing on Z3

We don't have any known issue with AVCRP. What happens if you try other players like Walkman? As i understand it, it's the app/player that needs to support AVRCP 1.3 properly.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Highlighted
Regular
Message 3 of 27
1,906 Views
Message 3 of 27

Re: Bluetooth now playing info from Wimp missing on Z3

thanks for quick reply. Tried Walkman, no text there either. Car is brand new Mazda CX-5.
Galaxy S3 with NEATROM 4.4.4 works excellent.
Highlighted
Regular
Message 4 of 27
1,883 Views
Message 4 of 27

Re: Bluetooth now playing info from Wimp missing on Z3

Hi,

 

tried with another ROM (Cyanogenmod 11) on the Galaxy S3 and it works flawlessly. Not so on Z3. Obviously, the application is not the problem. Doesn't Z3 support AVRCP 1.3?

 

Rune

Highlighted
Regular
Message 5 of 27
1,863 Views
Message 5 of 27

Re: Bluetooth now playing info from Wimp missing on Z3

Hi,

 

Rickard, do you know if avrcp 1.3 is supported by Z3?

Highlighted
Sony Xperia Support
Message 6 of 27
1,841 Views
Message 6 of 27

Re: Bluetooth now playing info from Wimp missing on Z3

Z3 does support AVRCP 1.3 so this is a bit strange that it doesn't work. Could you please send me a PM with the following information:

Name:
Phone nr:
E-mail:
Country:
Operator:
IMEI nr:
Build number:

 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Highlighted
Learner
Message 7 of 27
1,810 Views
Message 7 of 27

Re: Bluetooth now playing info from Wimp missing on Z3

Z3 compact the same problem in Mazda6 2014
Highlighted
Learner
Message 8 of 27
1,811 Views
Message 8 of 27

Z3 compact not info Bluetooth in Mazda6 2014

Bluetooth artist/album/track info from WIMP is not shown in the car display when playing. Sometimes the info for the first track is shown but not updated when playing next track, other times "no artist/album/track info". In Mazda6 2014
Highlighted
One time poster
Message 9 of 27
1,783 Views
Message 9 of 27

Re: Z3 compact not info Bluetooth in Mazda6 2014

Same result with Z3, using Walkman App, Power Amp, and Rocket player. Pandora song and artist information updates, but none of the other apps. The vehicle is a 2014 Mazda6.

Highlighted
One time poster
Message 10 of 27
1,745 Views
Message 10 of 27

Re: Bluetooth now playing info from Wimp missing on Z3

I have the same problem. I own a 2014 Mazda CX-5. With my previous Samsung S4 Active running 4.4.3 it worked perfectly. Now with my new Sony Z3 compact, I can see the name of Artist/Album/Song of the first song I play, when I change the song by skipping forward or when song finish and the next one starts, the displayed name is of the first song and it stuck this way. only when I move to radio and back to bluetooth, the name of the song is updated. This is very frustrating...