account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

how to turn off talkback , unable scroll ?

SOLVED
D3
Rookie
Message 1 of 38
116,242 Views
Message 1 of 38

how to turn off talkback , unable scroll ?

 iam currently using xperia ZL tried to turn on "talkback" from the settings. The phone immediately became sluggish and unresponsive, and I am now unable to scroll. This means I can't disable the feature from the settings menu. Every menu item is highlighted with a box, and accompanied by a vibration. I have tried restarting the phone with no success, so I'm now in the process of repairing the phone using PC companion. Please please please help me urgently

1 ACCEPTED SOLUTION

Accepted Solutions
Emperor
Message 4 of 38
168,434 Views
Message 4 of 38

Re: how to turn off talkback , unable scroll ?

By any chance do you have the smarttags on? settings > apps > all > smarttags > clear everything and check again, if not and you can't access 

 

Settings > accessibility > talkback > off you will have to reinstall the latest update with either SUS or PCC, make sure to backup everything 

 

 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

View solution in original post

37 REPLIES 37
Emperor
Message 2 of 38
116,197 Views
Message 2 of 38

Re: how to turn off talkback , unable scroll ?

You can't scroll down at all on the general settings menu? if you can't there isn't much you can do other than to repair the phone with SUS or PCC

 

Update Service (SUS)

 

 

PC Companion (PCC)

 

 

Bridge (for Mac)

 

 

 

Alternatives on How to backup Xperias

 

http://talk.sonymobile.com/thread/36355




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

D3
Rookie
Message 3 of 38
116,194 Views
Message 3 of 38

Re: how to turn off talkback , unable scroll ?

Thank u..

I hav connected my xperia ZL with PCC..

What next ?

I mean how do i repair my problem ?

How should i turn off talkback ????

Please replyyyy 

Emperor
Message 4 of 38
168,435 Views
Message 4 of 38

Re: how to turn off talkback , unable scroll ?

By any chance do you have the smarttags on? settings > apps > all > smarttags > clear everything and check again, if not and you can't access 

 

Settings > accessibility > talkback > off you will have to reinstall the latest update with either SUS or PCC, make sure to backup everything 

 

 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

View solution in original post

D3
Rookie
Message 5 of 38
116,187 Views
Message 5 of 38

Re: how to turn off talkback , unable scroll ?

yeh... Thank You so much..

problem resolved..!!!

Flushed Face

Emperor
Message 6 of 38
116,181 Views
Message 6 of 38

Re: how to turn off talkback , unable scroll ?

Which steps did you followed? 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Highlighted
Apprentice
Message 7 of 38
115,808 Views
Message 7 of 38

Re: how to turn off talkback , unable scroll ?

Cause
TalkBack helps blind and vision-impaired users interact with their Android devices more easily.


Resolution
Below are tips you can use regarding the TalkBack feature:

Turn on TalkBack feature
From Home Screen tap Applications.
Tap Settings.
Tap Accessibility.
Tap TalkBack.
Tap the slider to turn it On.
Tap Ok.

Turn off TalkBack feature
From Home Screen double tap Applications.
Double tap Settings.
Double tap Accessibility.
Double tap TalkBack.
Double tap the on / off slider to turn it Off.
Double tap Ok to stop TalkBack.

Touch Selection: You must double tap the screen to activate or select screen icons and options.

Scrolling: You must touch the screen with two fingers and slide up or down to navigate through a list.

Swiping: You must touch the screen with two fingers and slide left or right to swipe from screen to screen.
One time poster
Message 8 of 38
112,085 Views
Message 8 of 38

Re: how to turn off talkback , unable scroll ?

thank you coco425 you saved my life how could  i know i had to put tow fingures to scroll down .

One time poster
Message 9 of 38
109,876 Views
Message 9 of 38

Re: how to turn off talkback , unable scroll ?

I bought new z2 by updateing talkback i opened it and i was trying tocheck what it is and the moment i on talkback it suddenly stop touch and my phone is not responding by the touch please solve this problem immedieatly

Apprentice
Message 10 of 38
107,184 Views
Message 10 of 38

Re: how to turn off talkback , unable scroll ?

Best thing to do is to never use it. I turned it on to see what it was and I had a nightmare trying just to unlock my phone from the screen saver. I swipe the screen to the left to unlock phone and it doesn't respond to this. I desperately kept on sliding and tapping everything to get to my home screen as I didn't know how to, restarting the phone doesn't help. Once eventually you're in you can't scroll pages through your apps. I turned it on through an app that I just installed for a new screen saver, bad choice. So initially Un installing I thought would help but I couldn't open the side Panel as I need to slide from the left of the screen. Found in here how to turn off and thank goodness is back to normal. If I struggled and no offence but a blind person had no chance