account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Xperia Z Notification LED isn't working

SOLVED
One time poster
Message 1 of 44
32,037 Views
Message 1 of 44

Xperia Z Notification LED isn't working

Hi all,

I have the problem that my notification LED is not working at all.

Stamina mode is not on, the phone has been rebooted, i tried a factory reset.

Gmail, missed calls, Whatsapp i dont see any notification led only wenn charging.

Any1 a tip for me what todo?

Thanks

Dennis

WARNING!!!  DO NOT CHANGE COLORS IN Whats app.. the notification problem will again occur. i dont have any notifications since i changed the group notifications to purple in whatsapp.

1 ACCEPTED SOLUTION

Accepted Solutions
One time poster
Message 32 of 44
5,854 Views
Message 32 of 44

Re: Xperia Z Notification LED isn't working

1 go to Settings - back up and restore - untick Backup my data and Auto restore

2 reset the phone

3 once the phone is switched on fallow the wizard installation

But do not back up ur data install everything manually...

Send ur self sms mail or whats app messages and the lights works

43 REPLIES 43
One time poster
Message 2 of 44
10,485 Views
Message 2 of 44

Re: Xperia Z Notification LED isn't working

Anyone else having this problem aswel maybe?   any admin who can enlighten me?

Edit:  No antivirus installed, tried factory reset, rebooting phone putting stamina mode on and off again, tried light flow, tried seus intalling the phone again.  No notifications at all. also tested the LED with the *#*#7378423*#*# option and there its just working so nothing bad with the hardware

WARNING!!!  DO NOT CHANGE COLORS IN Whats app.. the notification problem will occur again. i dont have any notifications since i changed the group notifications to purple in whatsapp.

One time poster
Message 3 of 44
10,485 Views
Message 3 of 44

Re: Xperia Z Notification LED isn't working

it seems like a bug i read more people incluyding myself having the same issue such a shame how such a little thing can be such an annoyance

One time poster
Message 4 of 44
10,485 Views
Message 4 of 44

Re: Xperia Z Notification LED isn't working

i now updated to latest software version and killed stamina mode and now it s working you gotta restart the phone though after you switch off the stamina mode

One time poster
Message 5 of 44
10,485 Views
Message 5 of 44

Re: Xperia Z Notification LED isn't working

i am at build 10.1.A.1.350  and have stamina mode not on (havent put it on at all)  also rebooted my phone, factory reset it but still no notifications

One time poster
Message 6 of 44
10,485 Views
Message 6 of 44

Re: Xperia Z Notification LED isn't working

some problem here , i have got my phone replaced 3 time and now i m sick of it .

Xperia support call center has no idea about phones, i guess they are supporting ice cream or how to coock a perfect pizza...shame on sony

One time poster
Message 7 of 44
10,485 Views
Message 7 of 44

Re: Xperia Z Notification LED isn't working

does the notification work when the phone is charging?? because for I got it to work without charge it waas working when charging

What a  Z user told me is that the Norton Antivirus may interfer with the stanima mode perhaps it creates turbidity for other apps and system functions as well

I have unistalled the Norton antivirus app and it works for emails at leats haven t checked missed calls though

One time poster
Message 8 of 44
10,485 Views
Message 8 of 44

Re: Xperia Z Notification LED isn't working

i have no antivirus turned on, and i have no norton preinstalled,

One time poster
Message 9 of 44
10,485 Views
Message 9 of 44

Re: Xperia Z Notification LED isn't working

sorry it is actually MCafee should be pre-installed on every Z device. go to apps settings find it and kill it or uninstall it

One time poster
Message 10 of 44
10,485 Views
Message 10 of 44

Re: Xperia Z Notification LED isn't working

thanx , did it , turned off the phone and on again...still no reaction

i m going to bring that s.... back and get my self an HTC one , 699 euros for a phone full of bugs .

Lg and Sony are on my black list...never again