account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Super Fast Battery Drain After Lollipop

One time poster
Message 11 of 286
6,619 Views
Message 11 of 286

Re: Battery and overheating problem with xperia Z

Hi,

I have a problem with my xperia z. I update my phone to 5,0 lelipop and now my phone just torining all time. what to do ?

Regular
Message 12 of 286
6,826 Views
Message 12 of 286

Android L update for Xperia ZR received

Hello Friends,

 

I received Android L update 10.6.A.0.454 for my Xperia ZR few hours ago. Considering the battery drainage problem earlier with 4.4.2 update I'm not very much comfortable in updating my device to Android L from 4.4.4 which has been stable and perfect update for Xperia ZR. 

 

If anybody has updated his ZR to Android L, Please give your feedback. 

 

Thank you.

 

Aditya Saini

Regular
Message 13 of 286
6,756 Views
Message 13 of 286

Re: minor bugs Xperia z lollipop

Looks like Sony has done the same blunder they did incase of 4.4.2. Everybody is having problem with battery. Till when can we expect the fix? 

Inhabitant
Message 14 of 286
7,047 Views
Message 14 of 286

ZL users

How ZL is working after lolipop update. Is there any performance issue in ZL bcz after every update phone starts lagg pls let me no is there any issue regarding performance
One time poster
Message 15 of 286
7,037 Views
Message 15 of 286

Re: ZL users

DO NOT UPDATE!!!! My ZL is ruined now. If i try to connect to mobile data it runs ok for a few minutes and then just shuts down and will restart again and again and again. DO NOT UPDATE !!!!!!!!!

Inhabitant
Message 16 of 286
7,018 Views
Message 16 of 286

Re: ZL users

So what do u think sony will fix the problem in next update
Inhabitant
Message 17 of 286
7,003 Views
Message 17 of 286

Re: Android L update for Xperia ZR received

@addyshi2

Do not install until they release fixed version.

 

I had battery issues with 4.4.2, now i thought they will most certainly not allow the same bug on same device again so I updated... And what mistake that was, because again same issues with battery drainage and overheating with Lollipop 5.0.2.

 

I did an OTA update, when I saw battery issues I reinstalled via Sony PC Companion just in case, but of course it didn't help. Considering how much it took Sony for that fix for 4.4.2 battery drainage bug, I did not wait for too long to flash my ZR back to 4.4.4.

Emperor
Message 18 of 286
6,856 Views
Message 18 of 286

Re: ZL users

@assasin

 

It's not a general problem, keep in mind that this is a support forum, so users who experience issues will report here, with that said, it's up to you to update or not. 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Emperor
Message 19 of 286
6,870 Views
Message 19 of 286

Re: Xperia Z after 5.0.2 update WIFI CANT be turn on

@nandikaputra

 

reinstall lollipop with PCC

 

 

PC Companion (PCC)

 

 

Bridge (for Mac)

 

 

 

Alternatives on How to backup Xperias

 

http://talk.sonymobile.com/thread/36355

 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

One time poster
Message 20 of 286
6,825 Views
Message 20 of 286

Re: some bugs Xperia Z,ZL,ZR lollipop

Hi everyone, I'm reporting some issues with lollipop 5.0.2 on my ZL, newly installed from last night:

Batterie drains way too fast,

Since the update, modem/access point doesn't work, neither USB or wireless. Very annoying situation...
I tried to revert back to default settings but no changes.

I really regret having updated, and this is giving me a lot of trouble.
4.4.4 was much stable, I'm already missing it.