account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Problems after updating xperia Z to 10.1.A.1.434

SOLVED
One time poster
Message 1 of 2
1,233 Views
Message 1 of 2

Problems after updating xperia Z to 10.1.A.1.434

I am facing the following problems after updating my Xperia Z to 10.1.A.1.434 :

  1. Battery drains very fast after the update. (Note: I am using the same settings before update).
  2. STAMINA mode is not working.
  3. Signal strength on the phone shows full strength while when someone trying to call you he gets out of coverage area message.

I hope SONY have solution for above issues.

Regards,

DODO sama

1 ACCEPTED SOLUTION

Accepted Solutions
Emperor
Message 2 of 2
414 Views
Message 2 of 2

Re: Problems after updating xperia Z to 10.1.A.1.434

there are myriad threads on the same topic, please post there.




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

1 REPLY 1
Emperor
Message 2 of 2
415 Views
Message 2 of 2

Re: Problems after updating xperia Z to 10.1.A.1.434

there are myriad threads on the same topic, please post there.




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)