account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

4.4.2 and 4.4.4 problems for xperia Z,ZL and ZR

SOLVED
Demigod
Message 511 of 620
3,044 Views
Message 511 of 620

Re: Bad camera quality in 4.4.4

Thats a zoom-in anyways whos goona zoom to see the picture, unless there is something special on the pic that people would wanna see closer like boobs and such. Face with stuck-out Tongue

 

Try to do a manual ISO adjust that should be better.

 

Visitor
Message 512 of 620
3,025 Views
Message 512 of 620

Re: Bad camera quality in 4.4.4

Thanks for replying.

I will post another pic so that you guys can see the noise. They present even in good lighting condition and I can see it right on my screen. It is really obvious, you don't have to zoom in to see them Slightly smiling Face

Visitor
Message 513 of 620
3,017 Views
Message 513 of 620

Re: 4.4.2 and 4.4.4 problems for xperia z zl and zr

Hi,

 

I'm trying to upgrade to 10.5.1.A.0.283 on my xperia Z and everytime I install it my phone restarts and then it gives me an error saying "Could not Install" Could one of you help??? Im using excellent internet speed as well to do this over Wi-Fi. The indian telephone  service centre says that they are having a server issue, however this seems unreal and the representative didnt sound confident himself.

Demigod
Message 514 of 620
3,040 Views
Message 514 of 620

Re: 4.4.2 and 4.4.4 problems for xperia z zl and zr


@judekenric wrote:

Hi,

 

I'm trying to upgrade to 10.5.1.A.0.283 on my xperia Z and everytime I install it my phone restarts and then it gives me an error saying "Could not Install" Could one of you help??? Im using excellent internet speed as well to do this over Wi-Fi. The indian telephone  service centre says that they are having a server issue, however this seems unreal and the representative didnt sound confident himself.


HI,

 

Update your phone with PC Companion then, for OTA. Some people may experience issue.

 

On PC Companion, Go to support zone > Click on start at Phone / tablet softwre update and follow the instruction on screen.

 

 

Highlighted
Learner
Message 515 of 620
3,026 Views
Message 515 of 620

Re: 4.4.2 and 4.4.4 problems for xperia z zl and zr

Hi, I have updated my zr to 4.4.4, but after updating
Inbuilt email are not working, and it is giving a frequent pop up message that "email has stopped" and "exchange services are stopped "
Visitor
Message 516 of 620
3,027 Views
Message 516 of 620

Re: 4.4.2 and 4.4.4 problems for xperia z zl and zr

I updated my phone to kitkait it was well but then i factory reset then the phone's call speaker stops working i attend the call no voice comes and goes till i turn on loud speaker i have also repair my phone software but the problem is still there
Visitor
Message 517 of 620
2,944 Views
Message 517 of 620

Re: 4.4.2 and 4.4.4 problems for xperia z zl and zr

Hi.. The problem may be bcos, in our phone the update size is showing as 131 mb, but when I gave my phone to Sony service center for updation, they said the actual update size is 960 mb or something.. I don knw whats d reason for dis nor tge service center people knw abt dis...
One time poster
Message 518 of 620
2,911 Views
Message 518 of 620

Phone stuck in boot loop (sony logo)

Recently I had upgraded my phone via OTA the latest kitkat 4.4.4 software (10.5.1.A.0.283 build version).

Since then I've been experiencing bunch of issue and now my phone is not workable.
First issue occurred was my phone suddenly died off and can only be restarted when connected to the power supply or charger.
I can browse thru my phone in that mode but when click at certain apps ie camera the phone will died off itself. But still can be restarted if connected to a power supply.
The battery was showing full bar and is charging when connected to the power supply.
Anyhow, the next day i experienced another problem whereby the phone was rebooting by itself at Sony logo and this keep on repeating until the battery died. At this condition, I can't enter the phone even if I am connected to the PC companion.
Please advice any step that I can do to recover my phone. I have tons of important data in my phone and won't prefer a hard reset.
Is this somekind of bug or is it related to the battery issue? 

This problem happened only after I updated to the latest kitkat 4.4.4 and start to occur when i was using the camera apps. This is where the starting point of this problem.

 

Visitor
Message 519 of 620
2,901 Views
Message 519 of 620

4.4.4 update - battery worse than before.

I am at the end of my tether with Sony.  All my enquiries have been ignored and I would like a solution to this issue, please.

I was ecstatic when I realised there was a new update for my Xperia Z, which promised to solve the battery drain issue.  Shouldn't have got my hopes up, the new update is worse than the previous one!  My battery drains at even more alarming rate and the phone heats up so much that I have to use speaker phone to make phonecalls as it's too uncomfortable to hold against my ear. 'Media' is still consuming 85% or more of my battery - how can this be the case when I have deleted all media off my phone?!  I have to use my phone at factory settings, with nothing personal on it, because the battery life won't support any apps or functions on the phone.  I don't feel safe when leaving the house because I know my battery will have drained in a matter of hours, therefore I have no means of contacting anyone should I need to.  I am paying for a service that I am not receiving and this is unacceptable.  I am appalled at the experience I've had with Sony.  What are you going to do about this issue?

Inhabitant
Message 520 of 620
2,825 Views
Message 520 of 620

Xperia Z - 4.4.4 Update still has battery and heat issues

Having received the update to 4.4.4 last week via PC Companion I, and others are still having the same issues.

 

  • Google Play Services still seems to use 25-30% of the battery.

 

  • The battery life, although improved a little is still shocking. Yesterday mine lasted 8 hours and I'd left it at home, today needed charging after 5 hours and I'm at work so not using it much!

 

  • The handset gets very hot at random while not in use - during this wake time the battery is eaten up even more.

 

Since the update I set the phone back to how it "should" be, with location services etc turned back on. The phone still requires the same work-around to get it to stay cool and have decent battery.

 

Will this ever be fixed. I've even reinstalled the update twice to see it that helps.

 

Xperia Z - 10.5.1.A.0.283