account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

4.4.2 and 4.4.4 problems for xperia Z,ZL and ZR

SOLVED
One time poster
Message 331 of 620
980 Views
Message 331 of 620

Re: 4.4.2 problems for xperia z zl and zr

Dear Sony

I'm working with 4.4.2 and since a a couple of days, Google Services eats my battery for breakfast. 80 percent of IT, to be quite precise. Means: the phone is on standy all the time and still, it empties it's battery over night. Or, in daytime minor use, I can only use it for 5 hours or so.

I real through the forum. What strikes me is that the problem started only a couple of days ago. This means: Although weeks and weeks have passed, you did not fix the issue and you did not stop google to rollout. How can this be true?

Please, I'm not going to downgrade or to CPU Force or whether. I have no time for this and I want a working phone. I bought one of the most extensive phones on the market and expect due reaction. If it's Google's fault, let me be clear: It's your job to sort this out, not ours.

The only option I have is to wait a couple of days - it is shocking that Sony can't fix this. If it is not done, I'll get another producer's phone and will try to get my money back, suggest others to do so. According to European Law, the producer has to fix this major issue.

Thanks for a quick replay, by a real Sony employee. How long will it take you, until the update is here at last?
One time poster
Message 332 of 620
995 Views
Message 332 of 620

Kitkat is bugeeeeeeeeeeeeeeeee

After updating kitkat mobile is very slow battery is drainning too fast, Apps is very slow, Typinng is also very slow everthing is slow i never expect this from sony 

Master
Message 333 of 620
973 Views
Message 333 of 620

Re: Kitkat is bugeeeeeeeeeeeeeeeee

Hi and welcome to the community! Since you're new please be sure that you have checked out our Discussion guidelines.

 

Did you reset the phone after you updated it? If not, you should give it a try.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Inhabitant
Message 334 of 620
924 Views
Message 334 of 620

Drains battery after call using Bluetooth. Plays audio (silence) forever!

There is a bug in Bluetooth on my Sony Xperia ZR  (or even many or all of the Z's and ZR's). After a call using a Bluetooth headset with stereo audio it will play (silent) audio after the call is ended, forever, or until Bluetooth is turned off (Wi-Fi maybe needs to be turned off also if Bluetooth is to be used again). Playing audio over Bluetooth drains the battery, both the phone and the headset, even if it's silence. On my Sony Ericson MW600 there is a faint noise from the amplifier that is forced to be powered. Audio playback does still work, as long as the battery lasts.

See the MW600 on the video, the Bluetooth symbol to the left indicates it is connected and in standby, it changes to a music symbol when it it's playing audio. And it never changes back... I am also using Sony SBH52 with the same result, a never ending battery drain. 

This is with a totally clean install of firmware .230 (android 4.4.2), no google only sony apps. Connected to wifi, bluetooth and cell network. Bluetooth and Wi-Fi (used in combination) got severly broken already in .569 (android 4.3), slightly better in .101. A problem that might not be obvious is that Wi-Fi stops working during a call, it can even have difficulties reconnecting.

I am using a Xperia S now instead, works great. Xperia Z1 seems to have no issues (only that slight irritating notification sound bug).

As a bonus, the volume control got really messed up in .230. Notification sounds during audio playback is flawed, they get muted along with other audio.


Video:
https://plus.google.com/100239449540360939883/posts/gAo4U3GfgnP

One time poster
Message 335 of 620
907 Views
Message 335 of 620

Xperia Z gets switched off during call

Hi

 

I am experiencing a problem with my xperia z after updating it to 4.4. Whenever i am on call, it automatically gets switched off and call is disconnected. I dont understand why it is happening. this is different from screen blackout.then i have to push power button to start the phone. Could you please tell me why it is happening and how it should be resolved.

 

Thanks

Aviral

Forum Legend
Message 336 of 620
889 Views
Message 336 of 620

Re: Xperia Z gets switched off during call

Hi and welcome to the community! Since you're new please be sure that you have checked out our Discussion guidelines.

 

That sounds strange. Do you experience the same behaviour if you place calls in safe mode?
http://talk.sonymobile.com/t5/FAQ/How-to-boot-your-phone-into-safe-mode/m-p/348008

 

You could also try different network modes via Settings > More... > Mobile networks > Network mode.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Regular
Message 337 of 620
887 Views
Message 337 of 620

kit kat lockscreen bug help me

Unlock the lockscreen I'm having a black screen 1 second . How can I fix ? ı am using android 4.4.2 10.5.a.0.230

Adviser
Message 338 of 620
897 Views
Message 338 of 620

GPS and location service problem after 4.4.2 update

After updating to 4.4.2 (build 10.5.A.0.233), I found the GPS does not work properly. It doesn't show the location on google map (or just a grey spot on map instead of cyan colour) It also affects Google Now and other Apps that needs the location/GPS function. After reboot, it will works perfectly fine for one or a few hours then it goes wrong again. I have already tried to factory data reset and reinstall the OS by SUS and also repair the OS by PC companion. Problem remains.

 

I noticed that when I was in an open area (GPS signal should be very fine) and I have turned on the "High accuracy" mode, the location service worked just fine and cyan spot appeared on Google Map. However, when I turned it to "Battery saving" mode, the said problem appeared. Does it mean that there are some problems when the location service is operated by Wifi / mobile networks only (no GPS)?

 

After trying to repair it by Sony service centre, the engineer suggested that there is no hardware problem. He said the problem is caused by Google Play Service. I followed what he said to uninstall all the updates then it seems working OK while the Map and other Apps work properly as before. (Though the device keeps asking me to update the Play Service for Google Map) However, when I tried to use Runkeeper, it requires the latest version of Google Play Service. It is so ironic that it requires the version that the GPS is not working properly. So what should I do?

Highlighted
Rookie
Message 339 of 620
828 Views
Message 339 of 620

Re: GPS and location service problem after 4.4.2 update

This is indeed an Android problem, Sony says google is working on it.

There is not a lot you can do about it, I have the problem for almost 2 months now. And as you will find out : there are a whole lot of frustrated XperiaZ owners around !

Let's hope it will be fixed quickly !! As you will notice : your battery gets drained to...

WWE
Regular
Message 340 of 620
848 Views
Message 340 of 620

About Kitkat 4.4.2

Kitkat 4.4.2 (10.5.A.0.230) Update is So Bugy And laggy Also.

It Put my machine in slow mode.

i have 2 models of xperia Z and ZR

everyone in my friend circle in india is very disappointed with this sony update...

 

 

Sony services are going worst and worst for Z,ZL,ZR

 

they onluy focus on their new devices.