account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

new in the box Xperia Z ultra on/off button stoped working after initial set up

One time poster
Message 1 of 1
1,825 Views
Message 1 of 1

new in the box Xperia Z ultra on/off button stoped working after initial set up

Hi,

 

purchased a second z Ultra -c6833- to replace the existing - all rubber gaskets are coming of the lids -

1_ turned on went throu the intial set-up

2_ tried to check to lock screen wallpaper, pressed the power button, the screen stayed on

3_whent into Settings/Back Up and Reset/ and commencend with the Factory Reset

4_ Reset done, phone turned on,  to the language setting page and this pops-up -see photo #1 then #2 photo.

 

5_I got as far as to the desktop, but the #2 condition keeps poping-up. 

6_used softer repair with the PCC a number of time, the result is the same.

7_the battery is charging normaly , the charging window pops-up when pluged in.

8_did tried all the power off/on/restart techniques using the volume + power buttons, as well as the reset -red- push button nex to sim card.

 

any input would be helpful! Thanks evryone!

 

 

#1.JPG

ery hot #2.JPG