account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Z ultra - chinese keyboard available?

SOLVED
Rookie
Message 1 of 4
2,523 Views
Message 1 of 4

Z ultra - chinese keyboard available?

Options for chinese keyboard input not available in Z ultra. Not compatible with go keyboard app. Any advise how or which app can i download for chinese keyboard? Thanks
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Rookie
Message 4 of 4
2,785 Views
Message 4 of 4

Re: Z ultra - chinese keyboard available?

Hi. Have followed the suggested 3 steps settings again. Manage to solve it. In order to have the chinese keyboard, additional steps as follows :-
1. select the chinese keyboard as default keyboard;
2. Select the chinese keyboard input method to writing.
Then the chinese keyboard will be available. Thanks

View solution in original post

3 REPLIES 3
Phy
Forum Legend
Message 2 of 4
2,522 Views
Message 2 of 4

Re: Z ultra - chinese keyboard available?

How about, settings, language and input, Chinese keyboard, do you see that option?
Rookie
Message 3 of 4
2,482 Views
Message 3 of 4

Re: Z ultra - chinese keyboard available?

Yes. Have activated the option but still it doesn't show on the messaging keyboard.
Highlighted
Rookie
Message 4 of 4
2,786 Views
Message 4 of 4

Re: Z ultra - chinese keyboard available?

Hi. Have followed the suggested 3 steps settings again. Manage to solve it. In order to have the chinese keyboard, additional steps as follows :-
1. select the chinese keyboard as default keyboard;
2. Select the chinese keyboard input method to writing.
Then the chinese keyboard will be available. Thanks

View solution in original post