account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

NO SOUND IN XPERIA Z ULTRA COMPLETELY MUTE

Visitor
Message 1 of 6
2,396 Views
Message 1 of 6

NO SOUND IN XPERIA Z ULTRA COMPLETELY MUTE

Hi,

Since the past few weeks my phone has gone completely mute. There is no sound in call media or games. No Bluetooth speaker or in earphone. I tried repairing it with pc companion still no luck. 

I dont understand what the problem is. Tried everythig. I dont even know if its  a hardware problem because atleast sound should be coming out from internal or external audio.

 

 

 

 

5 REPLIES 5
Sony Xperia Support
Message 2 of 6
2,383 Views
Message 2 of 6

Re: NO SOUND IN XPERIA Z ULTRA COMPLETELY MUTE

Hi @Pannam,

 

Welcome to the community. 

 

Sorry to hear about this Slightly frowning Face. You said you have tried everything, just to confirm have you tried testing the device in safe mode? If not I would advise booting the phone in safe mode.

 

Please let me know Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Highlighted
Visitor
Message 3 of 6
2,374 Views
Message 3 of 6

Re: NO SOUND IN XPERIA Z ULTRA COMPLETELY MUTE

@ChloeS,

 

Yes, I did try safe mode.  It is not working. Strangely not even Bluetooth speakers work!. I wonder if there is some way to fix it ?   or at least what may be a possible issue here?

Sony Xperia Support
Message 4 of 6
2,366 Views
Message 4 of 6

Re: NO SOUND IN XPERIA Z ULTRA COMPLETELY MUTE

Hi @Pannam,

 

Thanks for clarifying that! Grinning Face with smiling Eyes

 

What other troubleshooting steps have you already tried? Once I know this we can see what else there is you can do to get this sorted Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

One time poster
Message 5 of 6
2,335 Views
Message 5 of 6

Re: NO SOUND IN XPERIA Z ULTRA COMPLETELY MUTE

Same problem, no fm radio, no sound, no click, no calls, music app get's in a loop, no sound on Bluetooth,  else it's normal.

One time poster
Message 6 of 6
1,924 Views
Message 6 of 6

Re: NO SOUND IN XPERIA Z ULTRA COMPLETELY MUTE

Hi,..I have same problem about sound on my z ultra,.Can anyone here fix it?

 

Thanks