account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Audio PROBLEM!!!

Regular
Message 1 of 11
1,624 Views
Message 1 of 11

Audio PROBLEM!!!

Whenever I open settings and heads to sound and notification , from there  to accessories settings and when i click on headphones (general) , it shows unfortunately audio settings has stopped . It pops up every time i try to go there.  Please help me. Screenshot_2018-04-22-11-33-29.png

 

10 REPLIES 10
Moderator
Message 2 of 11
1,623 Views
Message 2 of 11

Re: Audio PROBLEM!!!

@LisaKabir

What's your phone model to start with?



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Regular
Message 3 of 11
1,618 Views
Message 3 of 11

Re: Audio PROBLEM!!!

model is c6802 xperia z ultra

 

Highlighted
Moderator
Message 4 of 11
1,614 Views
Message 4 of 11

Re: Audio PROBLEM!!!

@LisaKabir

Try clearing Audio Settings cache:

- Go to Settings -> Apps -> tap on the 3-dots icon on the top right corner -> Show system- > Audio settings -> Clear data and restart your phone.



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Regular
Message 5 of 11
1,612 Views
Message 5 of 11

Re: Audio PROBLEM!!!

Did that.  nothing changed . It happens again. 

Moderator
Message 6 of 11
1,609 Views
Message 6 of 11

Re: Audio PROBLEM!!!

@LisaKabir

Try refreshing Smart Connect app:

- Go to Settings -> Apps -> Smart Connect -> Force stop, Uninstall updates, Clear data and restart your phone.
- Go to your Play Store and update Smart Connect again.



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Regular
Message 7 of 11
1,605 Views
Message 7 of 11

Re: Audio PROBLEM!!!

Sorry bro.  Nice of you to help me but that isnt working . I did everything you told.  I don't know what its problem is.  Slightly frowning Face

Moderator
Message 8 of 11
1,603 Views
Message 8 of 11

Re: Audio PROBLEM!!!

@LisaKabir

Can you test if the same happens in safe mode?



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Regular
Message 9 of 11
1,601 Views
Message 9 of 11

Re: Audio PROBLEM!!!

Okay i will ☑ check. 

Regular
Message 10 of 11
1,598 Views
Message 10 of 11

Re: Audio PROBLEM!!!

Nothing changes . Sorry